<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//tag.simpli.fi">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/9df4bfea0303549c4f42930bb146d2963462bafb_https.js" as="script">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/c950398ebf91695ff5136c42f29b611bee313b90_https.css" as="style">
<link rel="stylesheet" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/c950398ebf91695ff5136c42f29b611bee313b90_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.milanmirrorexchange.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Haywood still No. 1 in West Tennessee football rankings after Week 9 &#8211; Gibson County News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Feed" href="https://www.milanmirrorexchange.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Comments Feed" href="https://www.milanmirrorexchange.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Haywood still No. 1 in West Tennessee football rankings after Week 9 Comments Feed" href="https://www.milanmirrorexchange.com/2022/10/16/haywood-still-no-1-in-west-tennessee-football-rankings-after-week-9/feed/" /> <meta property="og:title" content="Haywood still No. 1 in West Tennessee football rankings after Week 9"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.milanmirrorexchange.com/2022/10/16/haywood-still-no-1-in-west-tennessee-football-rankings-after-week-9/"/><meta property="og:site_name" content="Gibson County News"/><meta property="og:image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2021/10/Haywood.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.milanmirrorexchange.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.milanmirrorexchange.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.milanmirrorexchange.com/wp-json/wp/v2/posts/299459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.milanmirrorexchange.com/xmlrpc.php?rsd" /> <link rel='prev' title='Coffee with a Cop brews camaraderie' href='https://www.milanmirrorexchange.com/2022/10/11/coffee-with-a-cop-brews-camaraderie/' /> <link rel="canonical" href="https://www.milanmirrorexchange.com/2022/10/16/haywood-still-no-1-in-west-tennessee-football-rankings-after-week-9/" /> <link rel='shortlink' href='https://www.milanmirrorexchange.com/?p=299459' /> <link rel="alternate" type="application/json+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F10%2F16%2Fhaywood-still-no-1-in-west-tennessee-football-rankings-after-week-9%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F10%2F16%2Fhaywood-still-no-1-in-west-tennessee-football-rankings-after-week-9%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.milanmirrorexchange.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>    <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script data-ad-client="ca-pub-1841841941074452" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src='https://tag.simpli.fi/sifitag/16ed51c0-239f-0139-3a58-06abc14c0bc6'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.10' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/9df4bfea0303549c4f42930bb146d2963462bafb_https.js"></script></head> <body class="post-template-default single single-post postid-299459 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.milanmirrorexchange.com/2022/10/16/haywood-still-no-1-in-west-tennessee-football-rankings-after-week-9/">Haywood still No. 1 in West Tennessee football rankings after Week 9</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/10/11/coffee-with-a-cop-brews-camaraderie/">Coffee with a Cop brews camaraderie</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/10/11/dr-epperson-receives-survey-score-of-4-38-out-of-5/">Dr. Epperson receives survey score of 4.38 out of 5</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/10/09/westview-up-to-no-6-in-west-tennessee-football-rankings-after-week-8/">Westview up to No. 6 in West Tennessee football rankings after Week 8</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/10/06/vic-vs-odom-pickem-week-8/">Vic vs. Odom Pick’em: Week 8</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/10/04/looking-at-west-tennessee-enrollment-numbers-concerning-basketball-baseball-softball/">Looking at West Tennessee enrollment numbers concerning basketball, baseball, softball</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/10/04/museum-to-feature-latin-american-exhibit/">Museum to feature Latin-American exhibit</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/10/03/looking-at-west-tennessee-enrollment-numbers-concerning-football/">Looking at West Tennessee enrollment numbers concerning football</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/10/02/west-tennessee-high-school-football-region-standings-after-week-7-2/">West Tennessee high school football region standings after Week 7</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/10/02/peabody-westview-enters-west-tennessee-football-rankings-after-week-7/">Peabody, Westview enters West Tennessee football rankings after Week 7</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.milanmirrorexchange.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a href="#" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-12049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12049 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12050 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12051 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-226261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226261 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b" class="nav-link">Trenton Herald Gazette</a></li> <li id="menu-item-226262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226262 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives" class="nav-link">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12058 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286 nav-item"><a href="#" class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12055 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12056 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12057 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-226265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226265 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe" class="nav-link">Trenton Herald Gazette</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-12052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12052 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=archives" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12053 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=archives" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12054 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=archives" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-226264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226264 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=archives" class="nav-link">Trenton Herald Gazette</a></li> <li id="menu-item-226263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226263 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives" class="nav-link">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12059 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:victor@milanmirrorexchange.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.milanmirrorexchange.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/01/gibson_header.png" data-retina="" title="" alt="Gibson County News" /><meta itemprop="name" content="Gibson County News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38358" class="widget widget-webads-weather"> <a id="webads-weather-38358-link" href="https://www.milanmirrorexchange.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38358-temperature" class="temperature"></span> <i id="webads-weather-38358-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38358-location" class="location"></span> <span id="webads-weather-38358-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.milanmirrorexchange.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076 nav-item"><a href="https://www.milanmirrorexchange.com/" class="nav-link">Home</a> <ul class="sub-menu"> <li id="menu-item-23590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23590 nav-item"><a href="https://www.milanmirrorexchange.com/humboldt-chronicle/" class="nav-link">Humboldt Chronicle Homepage</a></li> <li id="menu-item-23589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23589 nav-item"><a href="https://www.milanmirrorexchange.com/milan-mirror-exchange/" class="nav-link">Milan Mirror Exchange Homepage</a></li> <li id="menu-item-23588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23588 nav-item"><a href="https://www.milanmirrorexchange.com/tri-city-reporter/" class="nav-link">Tri &#8211; City Reporter Homepage</a></li> <li id="menu-item-295169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295169 nav-item"><a href="https://www.milanmirrorexchange.com/the-trenton-herald-gazette/" class="nav-link">The Trenton Herald Gazette Homepage</a></li> </ul> </li> <li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12045 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12043 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-295163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295163 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b" class="nav-link">The Trenton Herald Gazette</a></li> <li id="menu-item-12044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12044 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-12060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12060 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829" class="nav-link">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297 nav-item"><a href="#" class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12048 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-295165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295165 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe" class="nav-link">Trenton Herald Gazette</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766 nav-item"><a href="https://www.milanmirrorexchange.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767 nav-item"><a href="https://www.milanmirrorexchange.com/category/news/" class="nav-link">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.milanmirrorexchange.com/tennessee-news/" class="nav-link">Tennessee News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.milanmirrorexchange.com/nashville/" class="nav-link">Nashville</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.milanmirrorexchange.com/tennessee-volunteers/" class="nav-link">University of Tennessee Volunteers</a></li> <li id="menu-item-12068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12068 nav-item"><a href="https://www.milanmirrorexchange.com/tennessee-state-university-tigers/" class="nav-link">Tennessee State University Tigers</a></li> </ul> </li> </ul> </li> <li id="menu-item-201555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201555 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.milanmirrorexchange.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.milanmirrorexchange.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.milanmirrorexchange.com/crossword/" class="nav-link">Crossword</a></li> </ul> </li> <li id="menu-item-26264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26264 nav-item"><a href="https://www.milanmirrorexchange.com/public-notices/" class="nav-link">Public Notices From the Paper</a></li> <li id="menu-item-194993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194993 nav-item"><a href="#" class="nav-link">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-194992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194992 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.milanmirrorexchange.com/category/additional-public-notices/" class="nav-link">Additional Public Notices</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.milanmirrorexchange.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-299459 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-humboldt-chronicle-sports category-sports category-trenton-gazette-sports category-tri-city-reporter-sports tag-high-school-football" id="fl-post-299459" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Haywood still No. 1 in West Tennessee football rankings after Week 9 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.milanmirrorexchange.com/author/michael/" itemprop="url"><span itemprop="name">Michael Odom</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-10-16">October 16, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.milanmirrorexchange.com/2022/10/16/haywood-still-no-1-in-west-tennessee-football-rankings-after-week-9/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2021/10/Haywood.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <!-- Either there are no banners, they are disabled or none qualified for this location! --><p><img loading="lazy" class="alignnone size-full wp-image-296735" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/10/Haywood.jpg" alt="" width="120" height="120" /></p> <p>With two weeks remaining in the regular season, teams have started to clinch region championships. Peabody has clinched 7-1A, Westview has clinched 7-2A, Covington has clinched 7-3A, Lexington has clinched 6-4A, Haywood has clinched 7-4A and University School of Jackson has clinched Division II-A West.</p> <p><strong>BASKETBALL ENROLLMENTS:</strong> <a href="https://www.milanmirrorexchange.com/2022/10/04/looking-at-west-tennessee-enrollment-numbers-concerning-basketball-baseball-softball/">Breaking down the new enrollment numbers in basketball, baseball, softball for West TN</a></p> <p><strong>FOOTBALL ENROLLMENTS:</strong> <a href="https://www.milanmirrorexchange.com/2022/10/03/looking-at-west-tennessee-enrollment-numbers-concerning-football/">Breaking down the new enrollment numbers in football for West TN</a></p> <p><strong>BRACKETS:</strong> <a href="https://www.milanmirrorexchange.com/2022/10/01/gibson-county-area-high-school-fall-sports-postseason-schedule/">2022 Gibson County area fall sports postseason brackets</a></p> <p>Here are the top 12 West Tennessee teams outside of Shelby County ranked:</p> <p><strong>1. Haywood (8-0)</strong> – Result: South Gibson 49-17. Up next: at Covington. Last week: No. 1.</p> <p><strong>2. McKenzie (8-0)</strong> – Result: Open date.. Up next: Home vs. Bruceton. Last week: No. 2.</p> <p><strong>3. Covington (7-1)</strong> – Result: Beat Dyer County 49-18. Up next: Home vs. Haywood. Last week: No. 3.</p> <p><strong>4. USJ (7-1)</strong> – Result: Beat TCA 48-14. Up next: At St. George’s. Last week: No. 4.</p> <p><strong>5. Henry County (6-2)</strong> – Result: Open date. Up next: Home vs. Clarksville Northeast. Last week: No. 5.</p> <p><strong>6. Westview (6-2)</strong> – Result: Open date. Up next: At Ripley. Last week: No. 6.</p> <p><strong>7. Peabody (7-1)</strong> – Result: Beat Humboldt 40-6. Up next: Home vs. Huntingdon. Last week: No. 7.</p> <p><strong>8. Huntingdon (6-2)</strong> – Result: Open date. Up next: At Peabody. Last week: No. 8.</p> <p><strong>9. Riverside (7-1)</strong> – Result: Beat Adamsville 47-21. Up next: Home vs. Humboldt. Last week: No. 9.</p> <p><strong>10. Union City (7-1)</strong> – Result: Beat Camden 55-14. Up next: at Liberty. Last week: No. 10.</p> <p><strong>11. Jackson Christian (6-1)</strong> – Result: Beat FACS 49-3. Up next: At TCA. Last week: No. 11.</p> <p><strong>12. Dresden (7-1)</strong> – Result: Open date. Up next: Home vs. Obion County. Last week: No. 12.</p> <p><em>On the bubble:</em> Crockett County (6-2); Hardin County (6-2); Lake County (5-3); Lexington (5-3).</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.milanmirrorexchange.com/2022/10/16/haywood-still-no-1-in-west-tennessee-football-rankings-after-week-9/" data-a2a-title="Haywood still No. 1 in West Tennessee football rankings after Week 9"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F10%2F16%2Fhaywood-still-no-1-in-west-tennessee-football-rankings-after-week-9%2F&amp;linkname=Haywood%20still%20No.%201%20in%20West%20Tennessee%20football%20rankings%20after%20Week%209" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F10%2F16%2Fhaywood-still-no-1-in-west-tennessee-football-rankings-after-week-9%2F&amp;linkname=Haywood%20still%20No.%201%20in%20West%20Tennessee%20football%20rankings%20after%20Week%209" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.milanmirrorexchange.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/humboldt-chronicle-sports/" rel="category tag">Humboldt Chronicle - Sports</a>, <a href="https://www.milanmirrorexchange.com/category/sports/" rel="category tag">Sports</a>, <a href="https://www.milanmirrorexchange.com/category/trenton-gazette-sports/" rel="category tag">Trenton Gazette - Sports</a>, <a href="https://www.milanmirrorexchange.com/category/tri-city-reporter-sports/" rel="category tag">Tri-City Reporter – Sports</a> and tagged <a href="https://www.milanmirrorexchange.com/tag/high-school-football/" rel="tag">high school football</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.milanmirrorexchange.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='299459' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_ae0eb3eed39d2bcef4622b2499a05fe6" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/10/16/haywood-still-no-1-in-west-tennessee-football-rankings-after-week-9/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/10/11/coffee-with-a-cop-brews-camaraderie/" rel="bookmark" title="Coffee with a Cop brews camaraderie"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/10/drive-thru-window-250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/10/11/coffee-with-a-cop-brews-camaraderie/" rel="bookmark" title="Coffee with a Cop brews camaraderie">Coffee with a Cop brews camaraderie</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 11, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/10/11/coffee-with-a-cop-brews-camaraderie/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/10/11/dr-epperson-receives-survey-score-of-4-38-out-of-5/" rel="bookmark" title="Dr. Epperson receives survey score of 4.38 out of 5"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/10/dr.-epperson-250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/10/11/dr-epperson-receives-survey-score-of-4-38-out-of-5/" rel="bookmark" title="Dr. Epperson receives survey score of 4.38 out of 5">Dr. Epperson receives survey score of 4.38 out of 5</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 11, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/10/11/dr-epperson-receives-survey-score-of-4-38-out-of-5/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/10/09/westview-up-to-no-6-in-west-tennessee-football-rankings-after-week-8/" rel="bookmark" title="Westview up to No. 6 in West Tennessee football rankings after Week 8"> <img width="120" height="120" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/10/Westview.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/10/09/westview-up-to-no-6-in-west-tennessee-football-rankings-after-week-8/" rel="bookmark" title="Westview up to No. 6 in West Tennessee football rankings after Week 8">Westview up to No. 6 in West Tennessee football rankings after Week 8</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 9, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/10/09/westview-up-to-no-6-in-west-tennessee-football-rankings-after-week-8/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/10/06/vic-vs-odom-pickem-week-8/" rel="bookmark" title="Vic vs. Odom Pick’em: Week 8"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/10/Hum2-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/10/06/vic-vs-odom-pickem-week-8/" rel="bookmark" title="Vic vs. Odom Pick’em: Week 8">Vic vs. Odom Pick’em: Week 8</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 6, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/10/06/vic-vs-odom-pickem-week-8/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/10/04/looking-at-west-tennessee-enrollment-numbers-concerning-basketball-baseball-softball/" rel="bookmark" title="Looking at West Tennessee enrollment numbers concerning basketball, baseball, softball"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/10/tssaa-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2021/10/tssaa-300x300.png 300w, https://www.milanmirrorexchange.com/wp-content/uploads/2021/10/tssaa.png 400w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/10/04/looking-at-west-tennessee-enrollment-numbers-concerning-basketball-baseball-softball/" rel="bookmark" title="Looking at West Tennessee enrollment numbers concerning basketball, baseball, softball">Looking at West Tennessee enrollment numbers concerning basketball, baseball, softball</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 4, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/10/04/looking-at-west-tennessee-enrollment-numbers-concerning-basketball-baseball-softball/#comments" tabindex="-1" aria-hidden="true">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3b5ea12c368-2" class="fl-widget 5e3b5ea12c368"><div class="a-single a-28"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Tyson', 1.00, {'nonInteraction': 1});" href="https://www.tysonfoods.com/careers" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Tyson', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/Tyson-web-ad-01.20.2021.jpg" /></a></div></aside><aside id="5e3b5ea12c368-3" class="fl-widget 5e3b5ea12c368"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="custom_html-2" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=5202_-_gibson_county_info_guide-fb&u=foxlitho"></iframe></div></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-13 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', '1 Tennessee', 1.00, {'nonInteraction': 1});" href="http://www.1tennessee.net" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '1 Tennessee', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/02/1st-TN.png" /></a></div><div class="g-dyn a-27 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Put Me In The Story', 1.00, {'nonInteraction': 1});" href="https://shareasale.com/r.cfm?b=1255614&u=1885064&m=48074&urllink=" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Put Me In The Story', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2018/10/300x250.jpg" /></a></div><div class="g-dyn a-54 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'New Shiloh Church', 1.00, {'nonInteraction': 1});" href="http://newshilohhumboldt.com" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'New Shiloh Church', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/08/church.jpg" /></a></div><div class="g-dyn a-3 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Network', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1089" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Network', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/12/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/public-notices/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2017/01/publicnotices.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6943659276467198",
    enable_page_level_ads: true
  });
</script></div></aside><aside id="webads_displayads_widget-3" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Gibson County News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.milanmirrorexchange.com/">Home</a></li> <li id="menu-item-12042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12042"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle E-Edition</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror-Exchange E-Edition</a></li> <li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter E-Edition</a></li> <li id="menu-item-226260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226260"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">Trenton Herald Gazette E-Edition</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.milanmirrorexchange.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.milanmirrorexchange.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.milanmirrorexchange.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.milanmirrorexchange.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.milanmirrorexchange.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.01045084 sec
Time to load cache: 0.29736185
Cache file created on: 2022-10-17T01:52:00+00:00
Current time: 2022-10-17T01:58:44+00:00
-->