<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//tag.simpli.fi">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/0432213c568929545cf00cc966608aaa987aa926_https.js" as="script">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/c950398ebf91695ff5136c42f29b611bee313b90_https.css" as="style">
<link rel="stylesheet" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/c950398ebf91695ff5136c42f29b611bee313b90_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.milanmirrorexchange.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Strawberry Festival scenes &#8211; week two, No. 1 &#8211; Gibson County News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Feed" href="https://www.milanmirrorexchange.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Comments Feed" href="https://www.milanmirrorexchange.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Strawberry Festival scenes &#8211; week two, No. 1 Comments Feed" href="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2/feed/" /> <meta property="og:title" content="Strawberry Festival scenes &#8211; week two, No. 1"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2/"/><meta property="og:site_name" content="Gibson County News"/><meta property="og:image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/homegrown-gifts2.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.milanmirrorexchange.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.milanmirrorexchange.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.milanmirrorexchange.com/wp-json/wp/v2/posts/298659" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.milanmirrorexchange.com/xmlrpc.php?rsd" /> <link rel='prev' title='Box scores from Gibson County area teams during Week 10 of spring sports' href='https://www.milanmirrorexchange.com/2022/05/17/box-scores-from-gibson-county-area-teams-during-week-10-of-spring-sports/' /> <link rel='next' title='President reflects with festival farewell' href='https://www.milanmirrorexchange.com/2022/05/17/president-reflects-with-festival-farewell/' /> <link rel="canonical" href="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2/" /> <link rel='shortlink' href='https://www.milanmirrorexchange.com/?p=298659' /> <link rel="alternate" type="application/json+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F05%2F17%2Fstrawberry-festival-scenes-week-two-no-2%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F05%2F17%2Fstrawberry-festival-scenes-week-two-no-2%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.milanmirrorexchange.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>    <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script data-ad-client="ca-pub-1841841941074452" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src='https://tag.simpli.fi/sifitag/16ed51c0-239f-0139-3a58-06abc14c0bc6'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.9' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/0432213c568929545cf00cc966608aaa987aa926_https.js"></script></head> <body class="post-template-default single single-post postid-298659 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2-2/">Strawberry Festival scenes &#8211; week two, No. 2</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/05/17/president-reflects-with-festival-farewell/">President reflects with festival farewell</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2/">Strawberry Festival scenes &#8211; week two, No. 1</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/05/17/box-scores-from-gibson-county-area-teams-during-week-10-of-spring-sports/">Box scores from Gibson County area teams during Week 10 of spring sports</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/05/10/gibson-county-names-charles-rogers-new-football-coach/">Gibson County names Charles Rogers new football coach</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/05/10/strawberry-festival-5k-10k-run-bbq-cookoff/">Strawberry Festival 5k &#038; 10K Run, BBQ Cookoff</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/05/10/presidents-reception-berry-idol/">President&#8217;s Reception &#038; Berry Idol</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/05/10/84th-west-tn-strawberry-festival-humboldt-floats-royalty/">84th West TN Strawberry Festival Humboldt Floats &#038; Royalty</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/05/10/strawberry-festival-royalty/">Strawberry Festival Royalty</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/05/10/box-scores-from-gibson-county-area-teams-during-week-9-of-spring-sports/">Box scores from Gibson County area teams during Week 9 of spring sports</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.milanmirrorexchange.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a href="#" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-12049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12049 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12050 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12051 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-226261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226261 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b" class="nav-link">Trenton Herald Gazette</a></li> <li id="menu-item-226262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226262 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives" class="nav-link">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12058 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286 nav-item"><a href="#" class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12055 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12056 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12057 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-226265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226265 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe" class="nav-link">Trenton Herald Gazette</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-12052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12052 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=archives" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12053 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=archives" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12054 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=archives" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-226264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226264 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=archives" class="nav-link">Trenton Herald Gazette</a></li> <li id="menu-item-226263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226263 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives" class="nav-link">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12059 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:victor@milanmirrorexchange.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.milanmirrorexchange.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/01/gibson_header.png" data-retina="" title="" alt="Gibson County News" /><meta itemprop="name" content="Gibson County News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38358" class="widget widget-webads-weather"> <a id="webads-weather-38358-link" href="https://www.milanmirrorexchange.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38358-temperature" class="temperature"></span> <i id="webads-weather-38358-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38358-location" class="location"></span> <span id="webads-weather-38358-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.milanmirrorexchange.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076 nav-item"><a href="https://www.milanmirrorexchange.com/" class="nav-link">Home</a> <ul class="sub-menu"> <li id="menu-item-23590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23590 nav-item"><a href="https://www.milanmirrorexchange.com/humboldt-chronicle/" class="nav-link">Humboldt Chronicle Homepage</a></li> <li id="menu-item-23589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23589 nav-item"><a href="https://www.milanmirrorexchange.com/milan-mirror-exchange/" class="nav-link">Milan Mirror Exchange Homepage</a></li> <li id="menu-item-23588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23588 nav-item"><a href="https://www.milanmirrorexchange.com/tri-city-reporter/" class="nav-link">Tri &#8211; City Reporter Homepage</a></li> <li id="menu-item-295169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295169 nav-item"><a href="https://www.milanmirrorexchange.com/the-trenton-herald-gazette/" class="nav-link">The Trenton Herald Gazette Homepage</a></li> </ul> </li> <li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12045 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12043 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-295163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295163 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b" class="nav-link">The Trenton Herald Gazette</a></li> <li id="menu-item-12044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12044 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-12060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12060 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829" class="nav-link">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297 nav-item"><a href="#" class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12048 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-295165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295165 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe" class="nav-link">Trenton Herald Gazette</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.milanmirrorexchange.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-767 nav-item"><a href="https://www.milanmirrorexchange.com/category/news/" class="nav-link">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.milanmirrorexchange.com/tennessee-news/" class="nav-link">Tennessee News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.milanmirrorexchange.com/nashville/" class="nav-link">Nashville</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.milanmirrorexchange.com/tennessee-volunteers/" class="nav-link">University of Tennessee Volunteers</a></li> <li id="menu-item-12068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12068 nav-item"><a href="https://www.milanmirrorexchange.com/tennessee-state-university-tigers/" class="nav-link">Tennessee State University Tigers</a></li> </ul> </li> </ul> </li> <li id="menu-item-201555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201555 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.milanmirrorexchange.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.milanmirrorexchange.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.milanmirrorexchange.com/crossword/" class="nav-link">Crossword</a></li> </ul> </li> <li id="menu-item-26264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26264 nav-item"><a href="https://www.milanmirrorexchange.com/public-notices/" class="nav-link">Public Notices From the Paper</a></li> <li id="menu-item-194993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194993 nav-item"><a href="#" class="nav-link">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-194992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194992 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.milanmirrorexchange.com/category/additional-public-notices/" class="nav-link">Additional Public Notices</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.milanmirrorexchange.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-298659 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-humboldt-chronicle-news category-humboldt-breaking-news category-news" id="fl-post-298659" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Strawberry Festival scenes &#8211; week two, No. 1 </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.milanmirrorexchange.com/author/danny/" itemprop="url"><span itemprop="name">Danny Wade</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-05-17">May 17, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/homegrown-gifts2.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <!-- Either there are no banners, they are disabled or none qualified for this location! --><h1 style="text-align: center;"><span style="color: #ff0000;">Governor&#8217;s Luncheon</span></h1> <div id="attachment_298647" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-298647" loading="lazy" class="size-full wp-image-298647" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/homegrown-gifts.jpg" alt="" width="600" height="312" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/homegrown-gifts.jpg 600w, https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/homegrown-gifts-300x156.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-298647" class="wp-caption-text"><strong>HOMEGROWN GIFTS</strong> &#8211; Toward the end of the Governor’s Luncheon, it is customary to present the governor with a flat of West Tennessee strawberries. Since Governor Bill Lee was unable to attend, the committee presented several flats of strawberries to other dignitaries in attendance. Among those presenting and accepting the ripe red berries are (from left) Strawberry Festival General Chairman Shane Lynch, State Representative Curtis Halford, Congressman David Kustoff, U.S. Senator Marsha Blackburn, keynote speaker and state COO Brandon Gibson, Festival President Sherry Jo Smith, past Festival President Betty Allen Langley, Governor’s Luncheon Chairman Alex Smith and State Senator John Stevens. Since Langley served two years as president due to covid, yet was unable to host a Governor’s Luncheon, President Smith wanted to make sure Langley was recognized and had the opportunity to participate in the luncheon festivities.</p></div> <p>&nbsp;</p> <div id="attachment_298642" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-298642" loading="lazy" class="size-full wp-image-298642" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/brandon-gibson.jpg" alt="" width="400" height="394" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/brandon-gibson.jpg 400w, https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/brandon-gibson-300x296.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-298642" class="wp-caption-text"><strong>KEYNOTE SPEAKER</strong> &#8211; State of Tennessee Chief Operating Officer Brandon Gibson was the keynote speaker of the Strawberry Festival Governor’s Luncheon. Gibson filled in for Governor Bill Lee, who attended the parade but was whisked off to attend his nephew’s graduation at Tennessee Tech. Gibson is a native West Tennessean and calls Crockett County her home. As COO, Gibson is over 23 state departments in Nashville. Gibson said the Strawberry Festival truly shows the spirit and heart that makes Tennessee such a great place to live.</p></div> <p>&nbsp;</p> <div id="attachment_298652" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-298652" loading="lazy" class="size-full wp-image-298652" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/national-anthem.jpg" alt="" width="400" height="404" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/national-anthem.jpg 400w, https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/national-anthem-297x300.jpg 297w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-298652" class="wp-caption-text"><strong>NATIONAL ANTHEM</strong> &#8211; Former Strawberry Festival Territorial Queen Kerri Arnold Lunsford sings the National Anthem during the annual Strawberry Festival Governor’s Luncheon as keynote speaker Brandon Gibson attentively listens with her hand over her heart.</p></div> <hr /> <h1 style="text-align: center;"><span style="color: #3366ff;">Humboldt Hall of Fame</span></h1> <div id="attachment_298651" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-298651" loading="lazy" class="size-full wp-image-298651" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/king-family.jpg" alt="" width="600" height="332" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/king-family.jpg 600w, https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/king-family-300x166.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-298651" class="wp-caption-text">Georgann McFarland (second from left) and Ricky King (third from left) and their families gathered to honor their father, the late Curtis King during his induction in the Humboldt Hall of Fame.</p></div> <p>&nbsp;</p> <div id="attachment_298637" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-298637" loading="lazy" class="size-full wp-image-298637" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/barker-and-barker.jpg" alt="" width="600" height="352" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/barker-and-barker.jpg 600w, https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/barker-and-barker-300x176.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-298637" class="wp-caption-text">For the first time ever, a father and son were inducted into the Humboldt Hall of Fame during the same ceremony. Dr. John Barker (left photo, left) and his dad, Mike Barker, were both honored during Strawberry Festival week.</p></div> <p>&nbsp;</p> <div id="attachment_298650" style="width: 410px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-298650" loading="lazy" class="size-full wp-image-298650" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/jessie-white-cooper.jpg" alt="" width="400" height="403" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/jessie-white-cooper.jpg 400w, https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/jessie-white-cooper-298x300.jpg 298w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-298650" class="wp-caption-text">With no family remaining for Humboldt Hall of Fame inductee, this portrait of Jessie White Cooper was on display during induction ceremonies</p></div> <p>&nbsp;</p> <hr /> <h1 style="text-align: center;"><span style="color: #008000;">WTSF Horse Show</span></h1> <div id="attachment_298649" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-298649" loading="lazy" class="size-full wp-image-298649" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/horse-show-champ.jpg" alt="" width="600" height="365" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/horse-show-champ.jpg 600w, https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/horse-show-champ-300x183.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><p id="caption-attachment-298649" class="wp-caption-text"><strong>JAIL TIME TAKES CROWN</strong> &#8211; Jail Time, owned by Sammy and Gail Cagle, and ridden by Michael Wright, was named Strawberry Festival Horse Show Champion. Presenting the award are (from left) ringmaster Fred Benjamin, Mary Key Roe, awards coordinator Tim Hayes, Anita Smith and show manager Vicki Benjamin.</p></div> <p>&nbsp;</p> <hr /> <h1 style="text-align: center;"><span style="color: #ff0000;">Strawberry Market on Main</span></h1> <p><img loading="lazy" class="aligncenter size-full wp-image-298657" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/strawberry-market2.jpg" alt="" width="600" height="405" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/strawberry-market2.jpg 600w, https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/strawberry-market2-300x203.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p> <p style="text-align: center;">The Strawberry Market was a shoppers&#8217; paradise on Friday and Saturday.</p> <p><img loading="lazy" class="aligncenter size-full wp-image-298656" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/strawberry-market1.jpg" alt="" width="600" height="354" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/strawberry-market1.jpg 600w, https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/strawberry-market1-300x177.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></p> <p>&nbsp;</p> <hr /> <p>&nbsp;</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2/" data-a2a-title="Strawberry Festival scenes – week two, No. 1"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F05%2F17%2Fstrawberry-festival-scenes-week-two-no-2%2F&amp;linkname=Strawberry%20Festival%20scenes%20%E2%80%93%20week%20two%2C%20No.%201" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F05%2F17%2Fstrawberry-festival-scenes-week-two-no-2%2F&amp;linkname=Strawberry%20Festival%20scenes%20%E2%80%93%20week%20two%2C%20No.%201" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.milanmirrorexchange.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/humboldt-chronicle-news/" rel="category tag">Humboldt Chronicle - News</a>, <a href="https://www.milanmirrorexchange.com/category/humboldt-breaking-news/" rel="category tag">Humboldt Chronicle Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.milanmirrorexchange.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='298659' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_4b0a59ddf11c58e7446c9df0da541a84" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/05/17/strawberry-festival-scenes-week-two-no-2/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2-2/" rel="bookmark" title="Strawberry Festival scenes &#8211; week two, No. 2"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/HARS-best-of-show2.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2-2/" rel="bookmark" title="Strawberry Festival scenes &#8211; week two, No. 2">Strawberry Festival scenes &#8211; week two, No. 2</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/05/17/strawberry-festival-scenes-week-two-no-2-2/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/05/17/president-reflects-with-festival-farewell/" rel="bookmark" title="President reflects with festival farewell"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/sherry-jo-and-grands-250.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/05/17/president-reflects-with-festival-farewell/" rel="bookmark" title="President reflects with festival farewell">President reflects with festival farewell</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/05/17/president-reflects-with-festival-farewell/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/05/17/box-scores-from-gibson-county-area-teams-during-week-10-of-spring-sports/" rel="bookmark" title="Box scores from Gibson County area teams during Week 10 of spring sports"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/DSC_6989-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/05/17/box-scores-from-gibson-county-area-teams-during-week-10-of-spring-sports/" rel="bookmark" title="Box scores from Gibson County area teams during Week 10 of spring sports">Box scores from Gibson County area teams during Week 10 of spring sports</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/05/17/box-scores-from-gibson-county-area-teams-during-week-10-of-spring-sports/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/05/10/gibson-county-names-charles-rogers-new-football-coach/" rel="bookmark" title="Gibson County names Charles Rogers new football coach"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/Charles_Rogers-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/05/10/gibson-county-names-charles-rogers-new-football-coach/" rel="bookmark" title="Gibson County names Charles Rogers new football coach">Gibson County names Charles Rogers new football coach</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 10, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/05/10/gibson-county-names-charles-rogers-new-football-coach/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2022/05/10/strawberry-festival-5k-10k-run-bbq-cookoff/" rel="bookmark" title="Strawberry Festival 5k &#038; 10K Run, BBQ Cookoff"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/05/off-to-the-races2.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2022/05/10/strawberry-festival-5k-10k-run-bbq-cookoff/" rel="bookmark" title="Strawberry Festival 5k &#038; 10K Run, BBQ Cookoff">Strawberry Festival 5k &#038; 10K Run, BBQ Cookoff</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> May 10, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2022/05/10/strawberry-festival-5k-10k-run-bbq-cookoff/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3b5ea12c368-2" class="fl-widget 5e3b5ea12c368"><div class="a-single a-28"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Tyson', 1.00, {'nonInteraction': 1});" href="https://www.tysonfoods.com/careers" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Tyson', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/Tyson-web-ad-01.20.2021.jpg" /></a></div></aside><aside id="5e3b5ea12c812-2" class="fl-widget 5e3b5ea12c812"><h4 class="fl-widget-title">The Berry Best of Humboldt</h4><div class="g g-5"><div class="g-dyn a-46 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Milano\&#039;s Pizza - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Milano\&#039;s Pizza - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/milanos.jpg" /></a></div><div class="g-dyn a-37 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Coco Marie - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Coco Marie - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/Coco-Marie.jpg" /></a></div><div class="g-dyn a-31 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Air MD - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Air MD - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/Air-MD.jpg" /></a></div><div class="g-dyn a-52 c-4"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Watridge &amp; Tubbs Law - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Watridge &amp; Tubbs Law - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/watridge.jpg" /></a></div><div class="g-dyn a-30 c-5"><a onClick="ga('send', 'event', 'Adverts', 'click', '1 Tennessee - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', '1 Tennessee - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/1tennessee.jpg" /></a></div><div class="g-dyn a-50 c-6"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Shelton &amp; Shelton - Hunt - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Shelton &amp; Shelton - Hunt - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/shelton-hunt.jpg" /></a></div><div class="g-dyn a-45 c-7"><a onClick="ga('send', 'event', 'Adverts', 'click', 'La Catrina - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'La Catrina - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/LaCatrina-1.jpg" /></a></div><div class="g-dyn a-47 c-8"><a onClick="ga('send', 'event', 'Adverts', 'click', 'New China - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'New China - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/New-China.jpg" /></a></div><div class="g-dyn a-38 c-9"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Elevate Roofing - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Elevate Roofing - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/elevate-roofing.jpg" /></a></div><div class="g-dyn a-41 c-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Gene Langley Ford - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Gene Langley Ford - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/Gene-Langely-Ford.jpg" /></a></div><div class="g-dyn a-48 c-11"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Pritchard Realty - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Pritchard Realty - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/pritchard-realty.jpg" /></a></div><div class="g-dyn a-44 c-12"><a onClick="ga('send', 'event', 'Adverts', 'click', 'The Kandy Bank - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'The Kandy Bank - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/Kandy-Bank-1.jpg" /></a></div><div class="g-dyn a-34 c-13"><a onClick="ga('send', 'event', 'Adverts', 'click', 'BR Supply - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'BR Supply - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/BR-Supply.jpg" /></a></div><div class="g-dyn a-36 c-14"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Christian Care Center - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Christian Care Center - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/Christian-Care-Center.jpg" /></a></div><div class="g-dyn a-49 c-15"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Security Bank - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Security Bank - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/security-bank.jpg" /></a></div><div class="g-dyn a-40 c-16"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Flippin Law Group - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Flippin Law Group - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/flippin-law-grp.jpg" /></a></div><div class="g-dyn a-51 c-17"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Stewart Finance - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Stewart Finance - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/stewart-finance.jpg" /></a></div><div class="g-dyn a-42 c-18"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Humboldt Plaza - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Humboldt Plaza - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/hbt-plaza-3.jpg" /></a></div><div class="g-dyn a-43 c-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Jones - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Jones - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/Jones-Family-of-Companies.jpg" /></a></div><div class="g-dyn a-33 c-20"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Bonnie\&#039;s School of Dance - Berry', 1.00, {'nonInteraction': 1});" href="https://www.milanmirrorexchange.com/2022/05/01/berry-best-ad-page/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Bonnie\&#039;s School of Dance - Berry', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/04/bonnies.jpg" /></a></div></div></aside><aside id="5e3b5ea12c368-3" class="fl-widget 5e3b5ea12c368"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="custom_html-2" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=5202_-_gibson_county_info_guide-fb&u=foxlitho"></iframe></div></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Network', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1089" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Network', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/12/Jobs.png" /></a></div><div class="g-dyn a-13 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', '1 Tennessee', 1.00, {'nonInteraction': 1});" href="http://www.1tennessee.net" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '1 Tennessee', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/02/1st-TN.png" /></a></div><div class="g-dyn a-27 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Put Me In The Story', 1.00, {'nonInteraction': 1});" href="https://shareasale.com/r.cfm?b=1255614&u=1885064&m=48074&urllink=" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Put Me In The Story', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2018/10/300x250.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/public-notices/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2017/01/publicnotices.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6943659276467198",
    enable_page_level_ads: true
  });
</script></div></aside><aside id="webads_displayads_widget-3" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Gibson County News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.milanmirrorexchange.com/">Home</a></li> <li id="menu-item-12042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12042"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle E-Edition</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror-Exchange E-Edition</a></li> <li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter E-Edition</a></li> <li id="menu-item-226260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226260"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">Trenton Herald Gazette E-Edition</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.milanmirrorexchange.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.milanmirrorexchange.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.milanmirrorexchange.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.milanmirrorexchange.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.milanmirrorexchange.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.07419991 sec
Time to load cache: 0.47104907
Cache file created on: 2022-05-17T16:01:07+00:00
Current time: 2022-05-17T16:27:05+00:00
-->