<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//tag.simpli.fi">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/04adc4e6380ed6e2166190f462add99174f0407e_https.js" as="script">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/b0a25b1b68feec8e18bf2bb8bb25fc2e4b9ec44d_https.css" as="style">
<link rel="stylesheet" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/b0a25b1b68feec8e18bf2bb8bb25fc2e4b9ec44d_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.milanmirrorexchange.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Boost in COVID-19 vaccines expected this month &#8211; Gibson County News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Feed" href="https://www.milanmirrorexchange.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Comments Feed" href="https://www.milanmirrorexchange.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Boost in COVID-19 vaccines expected this month Comments Feed" href="https://www.milanmirrorexchange.com/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/feed/" /> <meta property="og:title" content="Boost in COVID-19 vaccines expected this month"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.milanmirrorexchange.com/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/"/><meta property="og:site_name" content="Gibson County News"/><meta property="og:image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/Lisa_Piercey-1.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.milanmirrorexchange.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.milanmirrorexchange.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.milanmirrorexchange.com/xmlrpc.php?rsd" /> <link rel='prev' title='Bobby Gene Yeager' href='https://www.milanmirrorexchange.com/2021/02/09/bobby-gene-yeager/' /> <link rel='next' title='Douglas Porter' href='https://www.milanmirrorexchange.com/2021/02/16/douglas-porter/' /> <link rel="canonical" href="https://www.milanmirrorexchange.com/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/" /> <link rel='shortlink' href='https://www.milanmirrorexchange.com/?p=295336' /> <link rel="alternate" type="application/json+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2021%2F02%2F16%2Fboost-in-covid-19-vaccines-expected-this-month%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2021%2F02%2F16%2Fboost-in-covid-19-vaccines-expected-this-month%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>     <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script data-ad-client="ca-pub-1841841941074452" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src='https://tag.simpli.fi/sifitag/16ed51c0-239f-0139-3a58-06abc14c0bc6'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.8.15'></script><script type="text/javascript" src="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/04adc4e6380ed6e2166190f462add99174f0407e_https.js"></script></head> <body class="post-template-default single single-post postid-295336 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.milanmirrorexchange.com/2021/02/16/jr-vikings-finish-third-in-state/">Jr. Vikings finish third in state</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/02/16/tyson-ramping-up-hiring/">Tyson ramping up hiring</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/02/16/humboldt-black-history-spotlight-donna-johnson/">Humboldt Black History Spotlight &#8211; Donna Johnson</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/">Boost in COVID-19 vaccines expected this month</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/02/09/state-of-the-city-2/">State of the City</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/02/09/former-three-way-mayor-jimmy-hill-passes/">Former Three Way Mayor Jimmy Hill passes</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/02/03/gibson-county-lowers-age-based-phase-to-70-for-covid-19-vaccines/">Gibson County lowers Age-Based Phase to 70+ for COVID-19 vaccines</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/02/02/humboldts-rodgers-to-coach-in-super-bowl-lv/">Humboldt&#8217;s Rodgers to coach in Super Bowl LV</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/02/02/courage-under-fire-chronicle-20211/">Courage Under Fire, Chronicle 20211</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/02/02/board-promotes-officers/">Board promotes officers</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.milanmirrorexchange.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a href="#">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-12049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12049"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle</a></li> <li id="menu-item-12050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12050"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12051"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter</a></li> <li id="menu-item-226261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226261"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">Trenton Herald Gazette</a></li> <li id="menu-item-226262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226262"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12058"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12055"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe">Humboldt Chronicle</a></li> <li id="menu-item-12056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12056"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12057"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe">The Tri-City Reporter</a></li> <li id="menu-item-226265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226265"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe">Trenton Herald Gazette</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-12052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12052"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=archives">Humboldt Chronicle</a></li> <li id="menu-item-12053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12053"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=archives">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12054"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=archives">The Tri-City Reporter</a></li> <li id="menu-item-226264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226264"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=archives">Trenton Herald Gazette</a></li> <li id="menu-item-226263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226263"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12059"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829&#038;view=archives">Special Sections</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:victor@milanmirrorexchange.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.milanmirrorexchange.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.milanmirrorexchange.com/wp-content/uploads/2017/03/gibson_header.jpg" data-retina="" alt="Gibson County News" /><meta itemprop="name" content="Gibson County News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38358" class="widget widget-webads-weather"> <a id="webads-weather-38358-link" href="https://www.milanmirrorexchange.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38358-temperature" class="temperature"></span> <i id="webads-weather-38358-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38358-location" class="location"></span> <span id="webads-weather-38358-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.milanmirrorexchange.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076"><a href="https://www.milanmirrorexchange.com/">Home</a> <ul class="sub-menu"> <li id="menu-item-23590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23590"><a href="https://www.milanmirrorexchange.com/humboldt-chronicle/">Humboldt Chronicle Homepage</a></li> <li id="menu-item-23589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23589"><a href="https://www.milanmirrorexchange.com/milan-mirror-exchange/">Milan Mirror Exchange Homepage</a></li> <li id="menu-item-23588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23588"><a href="https://www.milanmirrorexchange.com/tri-city-reporter/">Tri &#8211; City Reporter Homepage</a></li> <li id="menu-item-295169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295169"><a href="https://www.milanmirrorexchange.com/the-trenton-herald-gazette/">The Trenton Herald Gazette Homepage</a></li> </ul> </li> <li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12045"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle</a></li> <li id="menu-item-12043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12043"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror &#8211; Exchange</a></li> <li id="menu-item-295163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295163"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">The Trenton Herald Gazette</a></li> <li id="menu-item-12044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12044"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter</a></li> <li id="menu-item-12060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12060"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe">Humboldt Chronicle</a></li> <li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12048"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe">The Tri-City Reporter</a></li> <li id="menu-item-295165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295165"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe">Trenton Herald Gazette</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.milanmirrorexchange.com/category/sports/">Sports</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-767"><a href="https://www.milanmirrorexchange.com/category/news/">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.milanmirrorexchange.com/tennessee-news/">Tennessee News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.milanmirrorexchange.com/nashville/">Nashville</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.milanmirrorexchange.com/tennessee-volunteers/">University of Tennessee Volunteers</a></li> <li id="menu-item-12068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12068"><a href="https://www.milanmirrorexchange.com/tennessee-state-university-tigers/">Tennessee State University Tigers</a></li> </ul> </li> </ul> </li> <li id="menu-item-201555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201555"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.milanmirrorexchange.com/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.milanmirrorexchange.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.milanmirrorexchange.com/crossword/">Crossword</a></li> </ul> </li> <li id="menu-item-26264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26264"><a href="https://www.milanmirrorexchange.com/public-notices/">Public Notices From the Paper</a></li> <li id="menu-item-194993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194993"><a href="#">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-194992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194992"><a target="_blank" href="https://www.milanmirrorexchange.com/category/additional-public-notices/">Additional Public Notices</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.milanmirrorexchange.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-295336 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-humboldt-chronicle-news category-humboldt-chronicle-your-right-to-know category-humboldt-breaking-news category-mirror-breaking-news category-news category-trenton-gazette-news category-trenton-herald-gazette-breaking-news category-tri-city-breaking-news category-tri-city-reporter-your-right-to-know category-tri-city-reporter-news tag-commissioner tag-covid tag-covid-19 tag-department-of-health tag-dr-lisa-piercey tag-dr-piercey tag-dyer tag-gibson-county tag-humboldt tag-kenton tag-milan tag-rutherford tag-tennessee tag-tennessee-department-of-health tag-trenton tag-vaccine tag-virus" id="fl-post-295336" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Boost in COVID-19 vaccines expected this month </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.milanmirrorexchange.com/author/crystal/" itemprop="url"><span itemprop="name">Crystal Burns</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-02-16">February 16, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.milanmirrorexchange.com/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/Lisa_Piercey-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><strong>Boost in COVID-19 vaccines expected this month</strong></p> <p><img class=" wp-image-295339 alignright" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/Lisa_Piercey-1-233x300.jpg" alt="" width="325" height="418" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/Lisa_Piercey-1-233x300.jpg 233w, https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/Lisa_Piercey-1-768x990.jpg 768w, https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/Lisa_Piercey-1-794x1024.jpg 794w, https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/Lisa_Piercey-1.jpg 931w" sizes="(max-width: 325px) 100vw, 325px" /></p> <p><strong>Health Department urges community to help seniors get vaccinated</strong></p> <p><strong>By Logan Watson</strong></p> <p>An increase in COVID-19 vaccines later this month could mean a new phase designation on the horizon for Gibson County.</p> <p>According to Tennessee Department of Health Commissioner Dr. Lisa Piercey, a Trenton native and Milan resident, the state is expecting a “substantial increase” in the number of vaccine doses available to the public in the coming weeks.</p> <p>“As soon as we get additional supplies, we are pushing it out to the counties,” said Dr. Piercey, who held a conference call with members of the Tennessee Press Association last week.</p> <p>“Next week, I think we’re on track to have about 106,000 vaccines, but the week after that, which is the last week of the month, we’ve been informed that we can expect a substantial increase. Now, I don’t know if that’s 10 percent or 50 percent, but that’s when we believe that we will be able to push to the next phase.”</p> <p>The biggest hinderance to the TDOH’s vaccination efforts has been supply. In the past two weeks, 194,000 doses have been split among the Tennessee’s 95 counties, based on their population. Even if all counties received the same number of doses, that would leave Gibson County with just over 2,042 vaccines for the two-week period. Since vaccination efforts began in earnest last month, only 8,011 Gibson County residents have received a COVID-19 vaccine, roughly 11.19 percent of the population.</p> <p>Dr. Piercey noted that the expected addition of a third vaccine, a one-dose version made by Johnson &amp; Johnson, could help solve supply issues very soon later this month.</p> <p>“Johnson &amp; Johnson has told us that they have been manufacturing doses and are sitting on a stockpile, ready to push those out,” Dr. Piercey said. “When that third vaccine gets into rotation, we’re really going to be able to accelerate administration because we’re going to have more product.”</p> <p>As of Monday, February 15, vaccines are available in Gibson County and are being offered to seniors aged 70 and above, as well as healthcare workers and First Responders. The next phase would include K-12 and childcare staff, as well as anyone over the age of 65.</p> <p>“Close to 35 percent of all Tennesseans over the age of 70 have already been vaccinated,” said Dr. Piercey, who held a conference call with members of the Tennessee Press Association last week. “That’s great news, but that means that two of every three have not yet been vaccinated. That’s really important, because we know there is a much higher risk of both hospitalization and death in that age group. There are people that are in Age Based Phases 70+ and 75+ that are still on a waiting list. We have to get to those people ASAP.”</p> <p>Dr. Piercey stressed the importance of getting the elderly vaccinated, noting that the odds of a COVID-19 infection creating serious health problems increases substantially with each five-year age increment. According to a relative risk evaluation conducted by the TDOH, a 70-year-old is 7 times more likely to be hospitalized and 27 times more likely to die because of a COVID-19 infection than a 40-year-old.</p> <p>“We have to prioritize this age group. We really need to elevate the importance of getting this population vaccinated before we open it up to other phases,” Dr. Piercey said. “I want everybody in this state to have a vaccine as quiclky as possible, but when we look at the most effective thing we can do clinically to reduce hospitalizations and to save lives, it is to prioritize our older folks.”</p> <p>The elderly are also at a disadvantage, especially those in rural areas, as the TDOH could be switching to an online-only system for scheduling vaccine appointments. The TDOH is currently going into areas classified as senior affordable housing to distribute vaccines, but Dr. Piercey asked that communities help their elderly populations get vaccinated by any means necessary.</p> <p>“What we need are helpers,” Dr. Piercey said. “We need folks in the community, in churches, in families to reach out to seniors and ask them if they have an appointment, or help them make or get to their appointments.”</p> <p>Tennessee has also expanded vaccine access to pharmacies and community health clinics in rural and underserved areas around the state, such as Walmart, but there are no alternative vaccination sites currently operating in Gibson County.</p> <p>To make an appointment or for more information on vaccinations in Gibson County, visit covid19.tn.gov or call 866-442-5301.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.milanmirrorexchange.com/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/" data-a2a-title="Boost in COVID-19 vaccines expected this month"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2021%2F02%2F16%2Fboost-in-covid-19-vaccines-expected-this-month%2F&amp;linkname=Boost%20in%20COVID-19%20vaccines%20expected%20this%20month" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2021%2F02%2F16%2Fboost-in-covid-19-vaccines-expected-this-month%2F&amp;linkname=Boost%20in%20COVID-19%20vaccines%20expected%20this%20month" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.milanmirrorexchange.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/humboldt-chronicle-news/" rel="category tag">Humboldt Chronicle - News</a>, <a href="https://www.milanmirrorexchange.com/category/humboldt-chronicle-your-right-to-know/" rel="category tag">Humboldt Chronicle - Your Right To Know</a>, <a href="https://www.milanmirrorexchange.com/category/humboldt-breaking-news/" rel="category tag">Humboldt Chronicle Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/mirror-breaking-news/" rel="category tag">Mirror Exchange Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/news/" rel="category tag">News</a>, <a href="https://www.milanmirrorexchange.com/category/trenton-gazette-news/" rel="category tag">Trenton Gazette - News</a>, <a href="https://www.milanmirrorexchange.com/category/trenton-herald-gazette-breaking-news/" rel="category tag">Trenton Herald Gazette Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/tri-city-breaking-news/" rel="category tag">Tri - City Reporter Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/tri-city-reporter-your-right-to-know/" rel="category tag">Tri-City Reporter - Your Right To Know</a>, <a href="https://www.milanmirrorexchange.com/category/tri-city-reporter-news/" rel="category tag">Tri-City Reporter – News</a> and tagged <a href="https://www.milanmirrorexchange.com/tag/commissioner/" rel="tag">Commissioner</a>, <a href="https://www.milanmirrorexchange.com/tag/covid/" rel="tag">COVID</a>, <a href="https://www.milanmirrorexchange.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://www.milanmirrorexchange.com/tag/department-of-health/" rel="tag">Department of Health</a>, <a href="https://www.milanmirrorexchange.com/tag/dr-lisa-piercey/" rel="tag">Dr. Lisa Piercey</a>, <a href="https://www.milanmirrorexchange.com/tag/dr-piercey/" rel="tag">Dr. Piercey</a>, <a href="https://www.milanmirrorexchange.com/tag/dyer/" rel="tag">Dyer</a>, <a href="https://www.milanmirrorexchange.com/tag/gibson-county/" rel="tag">Gibson County</a>, <a href="https://www.milanmirrorexchange.com/tag/humboldt/" rel="tag">Humboldt</a>, <a href="https://www.milanmirrorexchange.com/tag/kenton/" rel="tag">Kenton</a>, <a href="https://www.milanmirrorexchange.com/tag/milan/" rel="tag">Milan</a>, <a href="https://www.milanmirrorexchange.com/tag/rutherford/" rel="tag">Rutherford</a>, <a href="https://www.milanmirrorexchange.com/tag/tennessee/" rel="tag">Tennessee</a>, <a href="https://www.milanmirrorexchange.com/tag/tennessee-department-of-health/" rel="tag">Tennessee Department of Health</a>, <a href="https://www.milanmirrorexchange.com/tag/trenton/" rel="tag">Trenton</a>, <a href="https://www.milanmirrorexchange.com/tag/vaccine/" rel="tag">vaccine</a>, <a href="https://www.milanmirrorexchange.com/tag/virus/" rel="tag">virus</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.milanmirrorexchange.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='295336' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/02/16/jr-vikings-finish-third-in-state/" rel="bookmark" title="Jr. Vikings finish third in state"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/jr-vikes-finish-third-in-state2.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/02/16/jr-vikings-finish-third-in-state/" rel="bookmark" title="Jr. Vikings finish third in state">Jr. Vikings finish third in state</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 16, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/02/16/jr-vikings-finish-third-in-state/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/02/16/tyson-ramping-up-hiring/" rel="bookmark" title="Tyson ramping up hiring"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/tyson-hiring-center2.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/02/16/tyson-ramping-up-hiring/" rel="bookmark" title="Tyson ramping up hiring">Tyson ramping up hiring</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 16, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/02/16/tyson-ramping-up-hiring/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/02/16/humboldt-black-history-spotlight-donna-johnson/" rel="bookmark" title="Humboldt Black History Spotlight &#8211; Donna Johnson"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/black-history-spotlight-johnson2.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/02/16/humboldt-black-history-spotlight-donna-johnson/" rel="bookmark" title="Humboldt Black History Spotlight &#8211; Donna Johnson">Humboldt Black History Spotlight &#8211; Donna Johnson</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 16, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/02/16/humboldt-black-history-spotlight-donna-johnson/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/02/09/state-of-the-city-2/" rel="bookmark" title="State of the City"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/state-of-the-city2.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/02/09/state-of-the-city-2/" rel="bookmark" title="State of the City">State of the City</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 9, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/02/09/state-of-the-city-2/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/02/09/former-three-way-mayor-jimmy-hill-passes/" rel="bookmark" title="Former Three Way Mayor Jimmy Hill passes"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/jimmy-hill2.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/02/09/former-three-way-mayor-jimmy-hill-passes/" rel="bookmark" title="Former Three Way Mayor Jimmy Hill passes">Former Three Way Mayor Jimmy Hill passes</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 9, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/02/09/former-three-way-mayor-jimmy-hill-passes/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="5e3b5ea12c368-2" class="fl-widget 5e3b5ea12c368"><div class="a-single a-28"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Tyson', 1.00, {'nonInteraction': 1});" href="https://www.tysonfoods.com/careers" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Tyson', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/Tyson-web-ad-01.20.2021.jpg" /></a></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Network', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1089" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Network', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/12/Jobs.png" /></a></div><div class="g-dyn a-13 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', '1 Tennessee', 1.00, {'nonInteraction': 1});" href="http://www.1tennessee.net" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '1 Tennessee', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/02/1st-TN.png" /></a></div><div class="g-dyn a-27 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Put Me In The Story', 1.00, {'nonInteraction': 1});" href="https://shareasale.com/r.cfm?b=1255614&u=1885064&m=48074&urllink=" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Put Me In The Story', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2018/10/300x250.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/public-notices/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2017/01/publicnotices.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6943659276467198",
    enable_page_level_ads: true
  });
</script></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Gibson County News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.milanmirrorexchange.com/">Home</a></li> <li id="menu-item-12042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12042"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle E-Edition</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror-Exchange E-Edition</a></li> <li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter E-Edition</a></li> <li id="menu-item-226260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226260"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">Trenton Herald Gazette E-Edition</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.milanmirrorexchange.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.milanmirrorexchange.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.milanmirrorexchange.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.milanmirrorexchange.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.milanmirrorexchange.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.74022603 sec
Time to load cache: 0.26442695
Cache file created on: 2021-02-16T17:04:18+00:00
Current time: 2021-02-16T18:04:57+00:00
-->