<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//tag.simpli.fi">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/35daa2976f0b6c0a29814a67cb0b2f793529db1b_https.js" as="script">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/b0a25b1b68feec8e18bf2bb8bb25fc2e4b9ec44d_https.css" as="style">
<link rel="stylesheet" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/b0a25b1b68feec8e18bf2bb8bb25fc2e4b9ec44d_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.milanmirrorexchange.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Town Hall covers junior high basketball options &#8211; Gibson County News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Feed" href="https://www.milanmirrorexchange.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Comments Feed" href="https://www.milanmirrorexchange.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Town Hall covers junior high basketball options Comments Feed" href="https://www.milanmirrorexchange.com/2021/01/13/town-hall-covers-junior-high-basketball-options/feed/" /> <meta property="og:title" content="Town Hall covers junior high basketball options"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.milanmirrorexchange.com/2021/01/13/town-hall-covers-junior-high-basketball-options/"/><meta property="og:site_name" content="Gibson County News"/><meta property="og:image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2020/07/Eddie-Pruett-color.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.milanmirrorexchange.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.milanmirrorexchange.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.milanmirrorexchange.com/xmlrpc.php?rsd" /> <link rel='prev' title='Yorkville School seeks recipes for cookbook' href='https://www.milanmirrorexchange.com/2021/01/13/yorkville-school-seeks-recipes-for-cookbook/' /> <link rel='next' title='Commissioners accept $347K restoration bid for courthouse clocktower' href='https://www.milanmirrorexchange.com/2021/01/13/commissioners-accept-347k-restoration-bid-for-courthouse-clocktower/' /> <link rel="canonical" href="https://www.milanmirrorexchange.com/2021/01/13/town-hall-covers-junior-high-basketball-options/" /> <link rel='shortlink' href='https://www.milanmirrorexchange.com/?p=295199' /> <link rel="alternate" type="application/json+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2021%2F01%2F13%2Ftown-hall-covers-junior-high-basketball-options%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2021%2F01%2F13%2Ftown-hall-covers-junior-high-basketball-options%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>     <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script data-ad-client="ca-pub-1841841941074452" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src='https://tag.simpli.fi/sifitag/16ed51c0-239f-0139-3a58-06abc14c0bc6'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script><script type="text/javascript" src="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/35daa2976f0b6c0a29814a67cb0b2f793529db1b_https.js"></script></head> <body class="post-template-default single single-post postid-295199 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.milanmirrorexchange.com/2021/01/13/chamber-cash-puts-more-than-10000-in-local-businesses/">Chamber Cash puts more than $10,000 in local businesses</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/01/13/commissioners-accept-347k-restoration-bid-for-courthouse-clocktower/">Commissioners accept $347K restoration bid for courthouse clocktower</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/01/13/town-hall-covers-junior-high-basketball-options/">Town Hall covers junior high basketball options</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/01/13/yorkville-school-seeks-recipes-for-cookbook/">Yorkville School seeks recipes for cookbook</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/01/13/fire-destroys-old-funeral-home/">Fire destroys old funeral home</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/01/12/pettigrew-is-new-viking-football-coach/">Pettigrew is new Viking football coach</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/01/08/two-facing-animal-cruelty-charges/">Two facing animal cruelty charges</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/01/07/tis-the-season-to-lock-your-doors/">&#8216;Tis the Season to Lock Your Doors</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/01/06/painting-a-picture-of-2020-in-12-stories/">Painting a picture of 2020 in 12 stories</a></li> <li><a href="https://www.milanmirrorexchange.com/2021/01/06/town-hall-set-sunday-at-gchs/">Town Hall set Sunday at GCHS</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.milanmirrorexchange.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a href="#">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-12049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12049"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle</a></li> <li id="menu-item-12050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12050"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12051"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter</a></li> <li id="menu-item-226261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226261"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">Trenton Herald Gazette</a></li> <li id="menu-item-226262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226262"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12058"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12055"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe">Humboldt Chronicle</a></li> <li id="menu-item-12056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12056"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12057"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe">The Tri-City Reporter</a></li> <li id="menu-item-226265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226265"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe">Trenton Herald Gazette</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-12052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12052"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=archives">Humboldt Chronicle</a></li> <li id="menu-item-12053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12053"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=archives">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12054"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=archives">The Tri-City Reporter</a></li> <li id="menu-item-226264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226264"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=archives">Trenton Herald Gazette</a></li> <li id="menu-item-226263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226263"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12059"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829&#038;view=archives">Special Sections</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:victor@milanmirrorexchange.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.milanmirrorexchange.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.milanmirrorexchange.com/wp-content/uploads/2017/03/gibson_header.jpg" data-retina="" alt="Gibson County News" /><meta itemprop="name" content="Gibson County News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38358" class="widget widget-webads-weather"> <a id="webads-weather-38358-link" href="https://www.milanmirrorexchange.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38358-temperature" class="temperature"></span> <i id="webads-weather-38358-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38358-location" class="location"></span> <span id="webads-weather-38358-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.milanmirrorexchange.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076"><a href="https://www.milanmirrorexchange.com/">Home</a> <ul class="sub-menu"> <li id="menu-item-23590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23590"><a href="https://www.milanmirrorexchange.com/humboldt-chronicle/">Humboldt Chronicle Homepage</a></li> <li id="menu-item-23589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23589"><a href="https://www.milanmirrorexchange.com/milan-mirror-exchange/">Milan Mirror Exchange Homepage</a></li> <li id="menu-item-23588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23588"><a href="https://www.milanmirrorexchange.com/tri-city-reporter/">Tri &#8211; City Reporter Homepage</a></li> <li id="menu-item-295169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295169"><a href="https://www.milanmirrorexchange.com/the-trenton-herald-gazette/">The Trenton Herald Gazette Homepage</a></li> </ul> </li> <li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12045"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle</a></li> <li id="menu-item-12043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12043"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror &#8211; Exchange</a></li> <li id="menu-item-295163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295163"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">The Trenton Herald Gazette</a></li> <li id="menu-item-12044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12044"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter</a></li> <li id="menu-item-12060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12060"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe">Humboldt Chronicle</a></li> <li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12048"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe">The Tri-City Reporter</a></li> <li id="menu-item-295165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295165"><a target="_blank" href="https://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe">Trenton Herald Gazette</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.milanmirrorexchange.com/category/sports/">Sports</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.milanmirrorexchange.com/category/news/">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.milanmirrorexchange.com/tennessee-news/">Tennessee News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.milanmirrorexchange.com/nashville/">Nashville</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.milanmirrorexchange.com/tennessee-volunteers/">University of Tennessee Volunteers</a></li> <li id="menu-item-12068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12068"><a href="https://www.milanmirrorexchange.com/tennessee-state-university-tigers/">Tennessee State University Tigers</a></li> </ul> </li> </ul> </li> <li id="menu-item-201555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201555"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.milanmirrorexchange.com/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.milanmirrorexchange.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.milanmirrorexchange.com/crossword/">Crossword</a></li> </ul> </li> <li id="menu-item-26264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26264"><a href="https://www.milanmirrorexchange.com/public-notices/">Public Notices From the Paper</a></li> <li id="menu-item-194993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194993"><a href="#">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-194992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194992"><a target="_blank" href="https://www.milanmirrorexchange.com/category/additional-public-notices/">Additional Public Notices</a></li> </ul> </li> <li id="menu-item-295135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-295135"><a href="#">Best of the Best Ballots</a> <ul class="sub-menu"> <li id="menu-item-295156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295156"><a href="https://www.milanmirrorexchange.com/best-of-the-best-ballot-hc/">Best of the Best Ballot – Humboldt Chronicle</a></li> <li id="menu-item-295136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295136"><a href="https://www.milanmirrorexchange.com/best-of-the-best-me/">Best of the Best Ballot- The Mirror Exchange</a></li> <li id="menu-item-295154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295154"><a href="https://www.milanmirrorexchange.com/best-of-the-best-ballot-tg/">Best of the Best Ballot – Trenton Gazette</a></li> <li id="menu-item-295155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295155"><a href="https://www.milanmirrorexchange.com/best-of-the-best-tcr/">Best of the Best Ballot- Tri-City Reporter</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.milanmirrorexchange.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-295199 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-tri-city-reporter-news" id="fl-post-295199" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Town Hall covers junior high basketball options </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.milanmirrorexchange.com/author/laurin/" itemprop="url"><span itemprop="name">Laurin Stroud</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-01-13">January 13, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.milanmirrorexchange.com/2021/01/13/town-hall-covers-junior-high-basketball-options/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2020/07/Eddie-Pruett-color.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><strong>By Crystal Burns</strong></p> <p><strong> </strong></p> <p>The Gibson County Special School District board hosted a Town Hall to discuss options for consolidating the junior high basketball programs on the north end of the district Sunday, Jan. 10 at Gibson County High School.</p> <p>The board has discussed consolidation in years past and most recently at the district’s December meeting. Board chairman Tom Lannom asked for a Town Hall to be held before holding a vote on consolidation.</p> <p>The current proposal is to combine Dyer, Rutherford, Spring Hill and Yorkville into four teams – fifth/sixth grade girls, fifth/sixth grade boys, seventh/eighth grade girls, and seventh/eighth grade boys. Spring Hill and Yorkville already play together as the Junior Pioneers.</p> <p>Director of Schools Eddie Pruett explained that some parents are worried that their children’s schools won’t have enough players to field separate varsity teams if the numbers continue to decline. He said with current numbers, the Rutherford and Junior Pioneers girls’ programs and Dyer boys’ team look to be in jeopardy.</p> <p>An engaged crowd of more than two dozen parents, coaches, and players attended, asking some easy-to-answer questions as well as many with no answers.</p> <p>One of the most easily answered questions dealt with transportation. Pruett said should the board vote to consolidate the programs, the district would provide transportation for all players from their home school to the school hosting practice. He said Gibson County High School would probably be the “central hub” for drop-off after away games, and home games would likely be played there.</p> <p>A parent also asked if the consolidated teams would have any trouble finding opponents, with Pruett and Lannom reassuring her that there are plenty of middle school teams in the area that would schedule games with Gibson County schools.</p> <p>The board said there would be options for cheerleaders. The schools could consolidate or use the model of the junior high football team, which allows each school to have its own cheerleading squad with schools assigned to cheer at different games.</p> <p>A much harder question to answer was why the decline in children interested in playing basketball. One parent said it was self-inflicted because pee-wee and church leagues are no longer available to start children with the game at a young age. Rutherford girls’ coach Keri Lannom said she typically goes into the classrooms to recruit players and said she has had to “beg” for players to try out in recent years. As a mom of boys, she also commented that boys who play basketball and baseball often make a choice between the two because the seasons overlap.</p> <p>Scott Ball, a school board member, said it’s an ever-changing world and there “is a lot more out there for these kids to do.”</p> <p>Board members indicated their decisions would be based on what gives students the best opportunities to play. A vote will be held at the board’s Thursday, Jan. 14 meeting, which starts at 6:30 p.m. at Dyer School.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.milanmirrorexchange.com/2021/01/13/town-hall-covers-junior-high-basketball-options/" data-a2a-title="Town Hall covers junior high basketball options"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2021%2F01%2F13%2Ftown-hall-covers-junior-high-basketball-options%2F&amp;linkname=Town%20Hall%20covers%20junior%20high%20basketball%20options" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2021%2F01%2F13%2Ftown-hall-covers-junior-high-basketball-options%2F&amp;linkname=Town%20Hall%20covers%20junior%20high%20basketball%20options" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.milanmirrorexchange.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/tri-city-reporter-news/" rel="category tag">Tri-City Reporter – News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.milanmirrorexchange.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='295199' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/13/town-hall-covers-junior-high-basketball-options/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/01/13/chamber-cash-puts-more-than-10000-in-local-businesses/" rel="bookmark" title="Chamber Cash puts more than $10,000 in local businesses"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/PUT-YOUR-MONEY-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/01/13/chamber-cash-puts-more-than-10000-in-local-businesses/" rel="bookmark" title="Chamber Cash puts more than $10,000 in local businesses">Chamber Cash puts more than $10,000 in local businesses</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 13, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/01/13/chamber-cash-puts-more-than-10000-in-local-businesses/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/01/13/commissioners-accept-347k-restoration-bid-for-courthouse-clocktower/" rel="bookmark" title="Commissioners accept $347K restoration bid for courthouse clocktower"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/CLOCKTOWER-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/01/13/commissioners-accept-347k-restoration-bid-for-courthouse-clocktower/" rel="bookmark" title="Commissioners accept $347K restoration bid for courthouse clocktower">Commissioners accept $347K restoration bid for courthouse clocktower</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 13, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/01/13/commissioners-accept-347k-restoration-bid-for-courthouse-clocktower/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/01/13/yorkville-school-seeks-recipes-for-cookbook/" rel="bookmark" title="Yorkville School seeks recipes for cookbook"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/131890503_3597425107005364_1322431713735118252_o-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/01/13/yorkville-school-seeks-recipes-for-cookbook/" rel="bookmark" title="Yorkville School seeks recipes for cookbook">Yorkville School seeks recipes for cookbook</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 13, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/01/13/yorkville-school-seeks-recipes-for-cookbook/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/01/13/fire-destroys-old-funeral-home/" rel="bookmark" title="Fire destroys old funeral home"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/INFERNO-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/01/13/fire-destroys-old-funeral-home/" rel="bookmark" title="Fire destroys old funeral home">Fire destroys old funeral home</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 13, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/01/13/fire-destroys-old-funeral-home/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/01/12/pettigrew-is-new-viking-football-coach/" rel="bookmark" title="Pettigrew is new Viking football coach"> <img width="250" height="250" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/teddy-pettigrew2.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/01/12/pettigrew-is-new-viking-football-coach/" rel="bookmark" title="Pettigrew is new Viking football coach">Pettigrew is new Viking football coach</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 12, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/01/12/pettigrew-is-new-viking-football-coach/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-27 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Put Me In The Story', 1.00, {'nonInteraction': 1});" href="https://shareasale.com/r.cfm?b=1255614&u=1885064&m=48074&urllink=" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Put Me In The Story', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2018/10/300x250.jpg" /></a></div><div class="g-dyn a-3 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Network', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1089" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Network', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/12/Jobs.png" /></a></div><div class="g-dyn a-13 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', '1 Tennessee', 1.00, {'nonInteraction': 1});" href="http://www.1tennessee.net" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '1 Tennessee', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/02/1st-TN.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/public-notices/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2017/01/publicnotices.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6943659276467198",
    enable_page_level_ads: true
  });
</script></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Gibson County News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.milanmirrorexchange.com/">Home</a></li> <li id="menu-item-12042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12042"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle E-Edition</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror-Exchange E-Edition</a></li> <li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter E-Edition</a></li> <li id="menu-item-226260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226260"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">Trenton Herald Gazette E-Edition</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.milanmirrorexchange.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.milanmirrorexchange.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.milanmirrorexchange.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.milanmirrorexchange.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.milanmirrorexchange.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.33107495 sec
Time to load cache: 0.32147193
Cache file created on: 2021-01-13T18:37:30+00:00
Current time: 2021-01-13T19:05:08+00:00
-->