<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//tag.simpli.fi">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/6a97d7417bc451d65a678d87e01a2d2c603f6268_https.js" as="script">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/b0a25b1b68feec8e18bf2bb8bb25fc2e4b9ec44d_https.css" as="style">
<link rel="stylesheet" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/b0a25b1b68feec8e18bf2bb8bb25fc2e4b9ec44d_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.milanmirrorexchange.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Not the Christmas Day Nashville wanted to wake up to &#8211; Gibson County News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Feed" href="https://www.milanmirrorexchange.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Comments Feed" href="https://www.milanmirrorexchange.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Not the Christmas Day Nashville wanted to wake up to Comments Feed" href="https://www.milanmirrorexchange.com/2020/12/30/not-the-christmas-day-nashville-wanted-to-wake-up-to/feed/" /> <meta property="og:title" content="Not the Christmas Day Nashville wanted to wake up to"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.milanmirrorexchange.com/2020/12/30/not-the-christmas-day-nashville-wanted-to-wake-up-to/"/><meta property="og:site_name" content="Gibson County News"/><meta property="og:image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/116274946_hi064950096.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.milanmirrorexchange.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.milanmirrorexchange.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.milanmirrorexchange.com/xmlrpc.php?rsd" /> <link rel='prev' title='County commissioners to discuss $347K restoration bid for courthouse clock tower' href='https://www.milanmirrorexchange.com/2020/12/30/county-commissioners-to-discuss-347k-restoration-bid-for-courthouse-clock-tower/' /> <link rel="canonical" href="https://www.milanmirrorexchange.com/2020/12/30/not-the-christmas-day-nashville-wanted-to-wake-up-to/" /> <link rel='shortlink' href='https://www.milanmirrorexchange.com/?p=295126' /> <link rel="alternate" type="application/json+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2020%2F12%2F30%2Fnot-the-christmas-day-nashville-wanted-to-wake-up-to%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2020%2F12%2F30%2Fnot-the-christmas-day-nashville-wanted-to-wake-up-to%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>     <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script data-ad-client="ca-pub-1841841941074452" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src='https://tag.simpli.fi/sifitag/16ed51c0-239f-0139-3a58-06abc14c0bc6'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script><script type="text/javascript" src="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/6a97d7417bc451d65a678d87e01a2d2c603f6268_https.js"></script></head> <body class="post-template-default single single-post postid-295126 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.milanmirrorexchange.com/2020/12/30/not-the-christmas-day-nashville-wanted-to-wake-up-to/">Not the Christmas Day Nashville wanted to wake up to</a></li> <li><a href="https://www.milanmirrorexchange.com/2020/12/30/county-commissioners-to-discuss-347k-restoration-bid-for-courthouse-clock-tower/">County commissioners to discuss $347K restoration bid for courthouse clock tower</a></li> <li><a href="https://www.milanmirrorexchange.com/2020/12/30/hart-joins-1000-point-club/">Hart joins 1,000-point club</a></li> <li><a href="https://www.milanmirrorexchange.com/2020/12/30/gcud-commissioners-discuss-cng-station-covid-19-measures/">GCUD commissioners discuss CNG station, COVID-19 measures</a></li> <li><a href="https://www.milanmirrorexchange.com/2020/12/30/county-agencies-work-together-to-secure-aeds/">County agencies work together to secure AEDs</a></li> <li><a href="https://www.milanmirrorexchange.com/2020/12/30/november-unemployment-drops-in-every-tennessee-county/">November unemployment drops in every Tennessee county</a></li> <li><a href="https://www.milanmirrorexchange.com/2020/12/29/second-harvest-mobile-pantry-coming-to-humboldt/">Second Harvest Mobile Pantry coming to Humboldt</a></li> <li><a href="https://www.milanmirrorexchange.com/2020/12/23/unemployment-across-tennessee-drops/">Unemployment across Tennessee drops</a></li> <li><a href="https://www.milanmirrorexchange.com/2020/12/23/yorkville-school-honored-as-bronze-level-model/">Yorkville School honored as bronze level model</a></li> <li><a href="https://www.milanmirrorexchange.com/2020/12/23/road-commissioners-announce-highway-dept-leadership-change/">Road commissioners announce Highway Dept. leadership change</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.milanmirrorexchange.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a href="#">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-12049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12049"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle</a></li> <li id="menu-item-12050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12050"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12051"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter</a></li> <li id="menu-item-226261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226261"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">Trenton Herald Gazette</a></li> <li id="menu-item-226262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226262"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12058"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12055"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe">Humboldt Chronicle</a></li> <li id="menu-item-12056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12056"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12057"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe">The Tri-City Reporter</a></li> <li id="menu-item-226265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226265"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe">Trenton Herald Gazette</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a href="#">Archives</a> <ul class="sub-menu"> <li id="menu-item-12052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12052"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=archives">Humboldt Chronicle</a></li> <li id="menu-item-12053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12053"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=archives">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12054"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=archives">The Tri-City Reporter</a></li> <li id="menu-item-226264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226264"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=archives">Trenton Herald Gazette</a></li> <li id="menu-item-226263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226263"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12059"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829&#038;view=archives">Special Sections</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:victor@milanmirrorexchange.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.milanmirrorexchange.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.milanmirrorexchange.com/wp-content/uploads/2017/03/gibson_header.jpg" data-retina="" alt="Gibson County News" /><meta itemprop="name" content="Gibson County News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38358" class="widget widget-webads-weather"> <a id="webads-weather-38358-link" href="https://www.milanmirrorexchange.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38358-temperature" class="temperature"></span> <i id="webads-weather-38358-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38358-location" class="location"></span> <span id="webads-weather-38358-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.milanmirrorexchange.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076"><a href="https://www.milanmirrorexchange.com/">Home</a> <ul class="sub-menu"> <li id="menu-item-23590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23590"><a href="https://www.milanmirrorexchange.com/humboldt-chronicle/">Humboldt Chronicle Homepage</a></li> <li id="menu-item-23589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23589"><a href="https://www.milanmirrorexchange.com/milan-mirror-exchange/">Milan Mirror Exchange Homepage</a></li> <li id="menu-item-23588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23588"><a href="https://www.milanmirrorexchange.com/tri-city-reporter/">Tri &#8211; City Reporter Homepage</a></li> </ul> </li> <li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12045"><a href="#">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle</a></li> <li id="menu-item-12043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12043"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12044"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter</a></li> <li id="menu-item-12060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12060"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe">Humboldt Chronicle</a></li> <li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12048"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe">The Tri-City Reporter</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.milanmirrorexchange.com/category/sports/">Sports</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-767"><a href="https://www.milanmirrorexchange.com/category/news/">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.milanmirrorexchange.com/tennessee-news/">Tennessee News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.milanmirrorexchange.com/nashville/">Nashville</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.milanmirrorexchange.com/tennessee-volunteers/">University of Tennessee Volunteers</a></li> <li id="menu-item-12068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12068"><a href="https://www.milanmirrorexchange.com/tennessee-state-university-tigers/">Tennessee State University Tigers</a></li> </ul> </li> </ul> </li> <li id="menu-item-201555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201555"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.milanmirrorexchange.com/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.milanmirrorexchange.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.milanmirrorexchange.com/crossword/">Crossword</a></li> </ul> </li> <li id="menu-item-26264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26264"><a href="https://www.milanmirrorexchange.com/public-notices/">Public Notices From the Paper</a></li> <li id="menu-item-194993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194993"><a href="#">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-194992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194992"><a target="_blank" href="https://www.milanmirrorexchange.com/category/additional-public-notices/">Additional Public Notices</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.milanmirrorexchange.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-295126 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-mirror-breaking-news category-news category-your-right-to-know tag-bombing tag-christmas tag-conspiracy tag-nashville tag-nashville-bombing tag-terrorism" id="fl-post-295126" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Not the Christmas Day Nashville wanted to wake up to </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.milanmirrorexchange.com/author/logan/" itemprop="url"><span itemprop="name">Logan Watson</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-12-30">December 30, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.milanmirrorexchange.com/2020/12/30/not-the-christmas-day-nashville-wanted-to-wake-up-to/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/116274946_hi064950096.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><strong>Not the Christmas Day Nashville wanted to wake up to</strong><br /> <strong>By Caleb Revill</strong><br /> <img class="alignright wp-image-295128" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/Caleb-Revell-2.jpg" alt="" width="211" height="335" srcset="https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/Caleb-Revell-2.jpg 755w, https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/Caleb-Revell-2-189x300.jpg 189w, https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/Caleb-Revell-2-644x1024.jpg 644w" sizes="(max-width: 211px) 100vw, 211px" /><br /> For Tennesseans, Christmas 2020 should be a reminder to be thankful for the things we may take for granted.</p> <p>I’m still relatively new to Milan and West Tennessee. For most of my life I’ve called Middle Tennessee -and Nashville- my home. I attended Kindergarten through second grade at Eakin Elementary School in Nashville. I did the rest of my schooling in Franklin, a rapidly growing city South of Nashville.</p> <p>So it probably wouldn’t come as a surprise to say I visited family in Nashville for the Christmas holiday this year. My mom and stepfather live in West Meade, a neighborhood in West Nashville -it’s a little less than a two hour drive on Interstate 40 from Jackson.</p> <p>It’s also about a 10 minute drive from where a deeply disturbed individual would rig an RV truck to detonate near downtown.</p> <p>I woke up Christmas morning at about 8:30 a.m. and walked into the living room where my stepfather was sitting and watching the television. Nothing seemed out of the ordinary until I saw the TV, which showed a helicopter view of Second Avenue North. I remember thinking “this isn’t what I wanted to wake up to this morning.”</p> <p>The street looked like a warzone. It was covered in debris, trees were all knocked over and large holes were in buildings. Thankfully, reports stated that no one had been killed. Of course, we have since learned that the bomber perished in the blast.</p> <p>The rest of the day had an ominous undertone. For a while, locals were worried about the possibility of future attacks or “copy cats.” My mind immediately went to the worst case scenario of a possible 9/11 style attack. As the day went on, that fear would quell.</p> <p>There were hundreds of first responders, journalists and public officials that worked overtime and weren’t able to spend time with their families this Christmas. There were also countless citizens who felt the aftermath, losing phone and internet service across Middle Tennessee. 911 services were temporarily knocked offline by the damage the AT&amp;T building’s hardware sustained.</p> <p>So I say again, Christmas 2020 should be a reminder to be thankful for the things we may take for granted. The anchor I watched on the morning news that day summarized it best when they said there were Nashvillians who had just lost their homes along that street in 19 degree weather.</p> <p>This Christmas reminded me that I am especially thankful for those who work year-round to protect, inform and serve the community. In years to follow, hopefully the story of the 2020 Nashville Bombing will be a story of resilience through an already perilous year. May we all come out of 2020 stronger than before.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.milanmirrorexchange.com/2020/12/30/not-the-christmas-day-nashville-wanted-to-wake-up-to/" data-a2a-title="Not the Christmas Day Nashville wanted to wake up to"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2020%2F12%2F30%2Fnot-the-christmas-day-nashville-wanted-to-wake-up-to%2F&amp;linkname=Not%20the%20Christmas%20Day%20Nashville%20wanted%20to%20wake%20up%20to" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2020%2F12%2F30%2Fnot-the-christmas-day-nashville-wanted-to-wake-up-to%2F&amp;linkname=Not%20the%20Christmas%20Day%20Nashville%20wanted%20to%20wake%20up%20to" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.milanmirrorexchange.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/mirror-breaking-news/" rel="category tag">Mirror Exchange Breaking News</a>, <a href="https://www.milanmirrorexchange.com/category/news/" rel="category tag">News</a>, <a href="https://www.milanmirrorexchange.com/category/your-right-to-know/" rel="category tag">Your Right to Know</a> and tagged <a href="https://www.milanmirrorexchange.com/tag/bombing/" rel="tag">bombing</a>, <a href="https://www.milanmirrorexchange.com/tag/christmas/" rel="tag">Christmas</a>, <a href="https://www.milanmirrorexchange.com/tag/conspiracy/" rel="tag">Conspiracy</a>, <a href="https://www.milanmirrorexchange.com/tag/nashville/" rel="tag">Nashville</a>, <a href="https://www.milanmirrorexchange.com/tag/nashville-bombing/" rel="tag">Nashville bombing</a>, <a href="https://www.milanmirrorexchange.com/tag/terrorism/" rel="tag">Terrorism</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.milanmirrorexchange.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='295126' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/30/not-the-christmas-day-nashville-wanted-to-wake-up-to/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2020/12/30/county-commissioners-to-discuss-347k-restoration-bid-for-courthouse-clock-tower/" rel="bookmark" title="County commissioners to discuss $347K restoration bid for courthouse clock tower"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/05/Trenton-Gibson-County-Courthouse-tn-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2020/12/30/county-commissioners-to-discuss-347k-restoration-bid-for-courthouse-clock-tower/" rel="bookmark" title="County commissioners to discuss $347K restoration bid for courthouse clock tower">County commissioners to discuss $347K restoration bid for courthouse clock tower</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2020/12/30/county-commissioners-to-discuss-347k-restoration-bid-for-courthouse-clock-tower/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2020/12/30/hart-joins-1000-point-club/" rel="bookmark" title="Hart joins 1,000-point club"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/1.000-POINTS-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2020/12/30/hart-joins-1000-point-club/" rel="bookmark" title="Hart joins 1,000-point club">Hart joins 1,000-point club</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2020/12/30/hart-joins-1000-point-club/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2020/12/30/gcud-commissioners-discuss-cng-station-covid-19-measures/" rel="bookmark" title="GCUD commissioners discuss CNG station, COVID-19 measures"> <img width="234" height="111" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/GCUD-logo.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2020/12/30/gcud-commissioners-discuss-cng-station-covid-19-measures/" rel="bookmark" title="GCUD commissioners discuss CNG station, COVID-19 measures">GCUD commissioners discuss CNG station, COVID-19 measures</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2020/12/30/gcud-commissioners-discuss-cng-station-covid-19-measures/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2020/12/30/county-agencies-work-together-to-secure-aeds/" rel="bookmark" title="County agencies work together to secure AEDs"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/NEW-AED-DEVICES-FOR-FIRST-RESPONDER-AGENCIES-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2020/12/30/county-agencies-work-together-to-secure-aeds/" rel="bookmark" title="County agencies work together to secure AEDs">County agencies work together to secure AEDs</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2020/12/30/county-agencies-work-together-to-secure-aeds/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2020/12/30/november-unemployment-drops-in-every-tennessee-county/" rel="bookmark" title="November unemployment drops in every Tennessee county"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/12/WU7NQSBXRFNAJKQLBPUXDL7YZU-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2020/12/30/november-unemployment-drops-in-every-tennessee-county/" rel="bookmark" title="November unemployment drops in every Tennessee county">November unemployment drops in every Tennessee county</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> December 30, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2020/12/30/november-unemployment-drops-in-every-tennessee-county/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-27 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Put Me In The Story', 1.00, {'nonInteraction': 1});" href="https://shareasale.com/r.cfm?b=1255614&u=1885064&m=48074&urllink=" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Put Me In The Story', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2018/10/300x250.jpg" /></a></div><div class="g-dyn a-13 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', '1 Tennessee', 1.00, {'nonInteraction': 1});" href="http://www.1tennessee.net" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '1 Tennessee', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/02/1st-TN.png" /></a></div><div class="g-dyn a-3 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Network', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1089" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Network', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/12/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/public-notices/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2017/01/publicnotices.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6943659276467198",
    enable_page_level_ads: true
  });
</script></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Gibson County News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.milanmirrorexchange.com/">Home</a></li> <li id="menu-item-12042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12042"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle E-Edition</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror-Exchange E-Edition</a></li> <li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a target="_blank" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter E-Edition</a></li> <li id="menu-item-226260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226260"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">Trenton Herald Gazette E-Edition</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.milanmirrorexchange.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.milanmirrorexchange.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.milanmirrorexchange.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.milanmirrorexchange.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.milanmirrorexchange.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.2169311 sec
Time to load cache: 0.26424098
Cache file created on: 2020-12-30T16:43:42+00:00
Current time: 2020-12-30T17:34:42+00:00
-->