<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//tag.simpli.fi">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/c559a315dca59c2ccffdf08ffb956bbeefa75e47_https.js" as="script">
<link rel="preload" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/36cb9b58a7640c809b26318226fe7e4f0fa3b91e_https.css" as="style">
<link rel="stylesheet" href="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/css/36cb9b58a7640c809b26318226fe7e4f0fa3b91e_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.milanmirrorexchange.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.milanmirrorexchange.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Your Right to Know &#8211; Gibson County News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Feed" href="https://www.milanmirrorexchange.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Comments Feed" href="https://www.milanmirrorexchange.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Gibson County News &raquo; Your Right to Know Comments Feed" href="https://www.milanmirrorexchange.com/2022/02/22/your-right-to-know-26/feed/" /> <meta property="og:title" content="Your Right to Know"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.milanmirrorexchange.com/2022/02/22/your-right-to-know-26/"/><meta property="og:site_name" content="Gibson County News"/><meta property="og:image" content="http://media.iadsnetwork.com/facebookthumbnail/facebook.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.milanmirrorexchange.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.milanmirrorexchange.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.milanmirrorexchange.com/wp-json/wp/v2/posts/293625" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.milanmirrorexchange.com/xmlrpc.php?rsd" /> <link rel='prev' title='Pamela Jean King' href='https://www.milanmirrorexchange.com/2022/02/22/pamela-jean-king/' /> <link rel='next' title='Herman Thomas Lewis' href='https://www.milanmirrorexchange.com/2022/02/22/herman-thomas-lewis/' /> <link rel="canonical" href="https://www.milanmirrorexchange.com/2022/02/22/your-right-to-know-26/" /> <link rel='shortlink' href='https://www.milanmirrorexchange.com/?p=293625' /> <link rel="alternate" type="application/json+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F02%2F22%2Fyour-right-to-know-26%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.milanmirrorexchange.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F02%2F22%2Fyour-right-to-know-26%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="pingback" href="https://www.milanmirrorexchange.com/xmlrpc.php"> <link rel="shortcut icon" href="https://www.milanmirrorexchange.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/>    <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script data-ad-client="ca-pub-1841841941074452" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src='https://tag.simpli.fi/sifitag/16ed51c0-239f-0139-3a58-06abc14c0bc6'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.8' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.milanmirrorexchange.com/wp-content/cache/borlabs_cache/1/js/c559a315dca59c2ccffdf08ffb956bbeefa75e47_https.js"></script></head> <body class="post-template-default single single-post postid-293625 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.milanmirrorexchange.com/2022/02/22/stallings-named-festival-honoree/">Stallings named festival honoree</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/02/22/humboldt-black-history-spotlight-frank-thomas/">Humboldt Black History Spotlight &#8211; Frank Thomas</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/02/21/fayette-ware-girls-enter-west-tennessee-high-school-basketball-rankings-after-week-13/">Fayette-Ware girls enter West Tennessee high school basketball rankings after Week 13</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/02/15/school-board-elects-chair-vice-chair-tln-rep/">School board elects chair, vice chair, TLN rep</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/02/15/humboldt-black-history-spotlight-phyllis-elliott/">Humboldt Black History Spotlight &#8211; Phyllis Elliott</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/02/15/blankenship-retires-from-board/">Blankenship retires from board</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/02/15/drug-bust-could-be-largest-in-county-history/">Drug bust could be largest in county history</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/02/15/high-school-basketball-district-tournament-box-scores-from-gibson-county-teams/">High school basketball district tournament box scores from Gibson County teams</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/02/14/milan-boys-greenfield-girls-enter-west-tennessee-high-school-basketball-rankings-after-week-12/">Milan boys, Greenfield girls enter West Tennessee high school basketball rankings after Week 12</a></li> <li><a href="https://www.milanmirrorexchange.com/2022/02/10/west-tennessee-high-school-basketball-postseason-brackets-for-2021-22/">West Tennessee high school basketball postseason brackets for 2021-22</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.milanmirrorexchange.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285 nav-item"><a href="#" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-12049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12049 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12050 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12051 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-226261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226261 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b" class="nav-link">Trenton Herald Gazette</a></li> <li id="menu-item-226262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226262 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives" class="nav-link">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12058 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829" class="nav-link">Special Sections</a></li> </ul> </li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286 nav-item"><a href="#" class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12055 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12056 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12057 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-226265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226265 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe" class="nav-link">Trenton Herald Gazette</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287 nav-item"><a href="#" class="nav-link">Archives</a> <ul class="sub-menu"> <li id="menu-item-12052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12052 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=archives" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12053 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=archives" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12054 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=archives" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-226264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226264 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=archives" class="nav-link">Trenton Herald Gazette</a></li> <li id="menu-item-226263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226263 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=5a696622-70c8-42e1-ac96-c466ff3f1502&#038;view=archives" class="nav-link">Trenton Herald Gazette Special Sections</a></li> <li id="menu-item-12059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12059 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829&#038;view=archives" class="nav-link">Special Sections</a></li> </ul> </li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:victor@milanmirrorexchange.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.milanmirrorexchange.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.milanmirrorexchange.com/wp-content/uploads/2022/01/gibson_header.png" data-retina="" title="" alt="Gibson County News" /><meta itemprop="name" content="Gibson County News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38358" class="widget widget-webads-weather"> <a id="webads-weather-38358-link" href="https://www.milanmirrorexchange.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38358-temperature" class="temperature"></span> <i id="webads-weather-38358-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38358-location" class="location"></span> <span id="webads-weather-38358-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.milanmirrorexchange.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-1076 nav-item"><a href="https://www.milanmirrorexchange.com/" class="nav-link">Home</a> <ul class="sub-menu"> <li id="menu-item-23590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23590 nav-item"><a href="https://www.milanmirrorexchange.com/humboldt-chronicle/" class="nav-link">Humboldt Chronicle Homepage</a></li> <li id="menu-item-23589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23589 nav-item"><a href="https://www.milanmirrorexchange.com/milan-mirror-exchange/" class="nav-link">Milan Mirror Exchange Homepage</a></li> <li id="menu-item-23588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23588 nav-item"><a href="https://www.milanmirrorexchange.com/tri-city-reporter/" class="nav-link">Tri &#8211; City Reporter Homepage</a></li> <li id="menu-item-295169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-295169 nav-item"><a href="https://www.milanmirrorexchange.com/the-trenton-herald-gazette/" class="nav-link">The Trenton Herald Gazette Homepage</a></li> </ul> </li> <li id="menu-item-12045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12045 nav-item"><a href="#" class="nav-link">E-Editions</a> <ul class="sub-menu"> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12043 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-295163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295163 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b" class="nav-link">The Trenton Herald Gazette</a></li> <li id="menu-item-12044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12044 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-12060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12060 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=bb9e7660-27b9-4ded-82ee-ccde298fa829" class="nav-link">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-297 nav-item"><a href="#" class="nav-link">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-12046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12046 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2&#038;view=subscribe" class="nav-link">Humboldt Chronicle</a></li> <li id="menu-item-12047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12047 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8&#038;view=subscribe" class="nav-link">The Mirror &#8211; Exchange</a></li> <li id="menu-item-12048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12048 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785&#038;view=subscribe" class="nav-link">The Tri-City Reporter</a></li> <li id="menu-item-295165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295165 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b&#038;view=subscribe" class="nav-link">Trenton Herald Gazette</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.milanmirrorexchange.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767 nav-item"><a href="https://www.milanmirrorexchange.com/category/news/" class="nav-link">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.milanmirrorexchange.com/tennessee-news/" class="nav-link">Tennessee News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.milanmirrorexchange.com/nashville/" class="nav-link">Nashville</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.milanmirrorexchange.com/tennessee-volunteers/" class="nav-link">University of Tennessee Volunteers</a></li> <li id="menu-item-12068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12068 nav-item"><a href="https://www.milanmirrorexchange.com/tennessee-state-university-tigers/" class="nav-link">Tennessee State University Tigers</a></li> </ul> </li> </ul> </li> <li id="menu-item-201555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-201555 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.milanmirrorexchange.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.milanmirrorexchange.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.milanmirrorexchange.com/crossword/" class="nav-link">Crossword</a></li> </ul> </li> <li id="menu-item-26264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26264 nav-item"><a href="https://www.milanmirrorexchange.com/public-notices/" class="nav-link">Public Notices From the Paper</a></li> <li id="menu-item-194993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-194993 nav-item"><a href="#" class="nav-link">Public Notices</a> <ul class="sub-menu"> <li id="menu-item-194992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194992 nav-item"><a target="_blank" rel="noopener noreferrer" href="https://www.milanmirrorexchange.com/category/additional-public-notices/" class="nav-link">Additional Public Notices</a></li> </ul> </li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.milanmirrorexchange.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-293625 post type-post status-publish format-standard hentry category-humboldt-chronicle-your-right-to-know category-your-right-to-know" id="fl-post-293625" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Your Right to Know </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.milanmirrorexchange.com/author/editor/" itemprop="url"><span itemprop="name">Gibson County News</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-02-22">February 22, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.milanmirrorexchange.com/2022/02/22/your-right-to-know-26/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <h1 class="p1" style="text-align: center;">Humboldt Police Report</h1> <p><em>Information listed in the Humboldt Police Report is obtained from the Humboldt Police Department and printed as is. The Humboldt Chronicle cannot assume responsibility for correcting inaccuracies when information accurately reflects the report. Readers are cautioned that some names published may be similar to or the same as those of other members of the community.</em></p> <p><em><strong>The Humboldt Police Department reported the following arrests from 2/14/2022 through 2/20/2022:</strong></em></p> <p>Rachel Michelle Bivens, W/F, 25, of Humboldt; Arrest date and location: February 14, 2022, WalMart; Charges: theft of property-merchandise, burglary. Arresting officer: Lt Williams.</p> <p>Vassar Earl Brooks, B/M, 23, of Clarksville; Arrest date and location: February 20, 2022, 45 and Viking Dr; Charges: manufacture/delivery/sell/possession of controlled substance analog, simple possession. Arresting officer: Ptl Davis.</p> <p>Charles Allen Crawford, B/M, 27, of Milan; Arrest date and location: February 18, 2022, HPD; Charges: picked up for other agency. Arresting officer: Lt Rich.</p> <p>James Edward Dabbs, W/M, 43, of Humboldt; Arrest date and location: February 18, 2022, Crockett Co; Charges: stalking. Arresting officer: Lt Williams.</p> <p>Graniven Lee Estes, B/M, 59, of Humboldt; Arrest date and location: February 14, 2022, Central and McLin; Charges: driving under the influence, violation implied consent law, driving on revoked/suspended/expired license, obedience to signal (train approach). Arresting officer: Ptl Douglas.</p> <p>Mauri Adalid Flores-Cruz, H/M, of Jackson; Arrest date and location: February 20, 2022, 21st Ave; Charges: disobeying traffic signals, felony evading in vehicle, driving without a license. Arresting officer: Ptl Lemus.</p> <p>Timothy Lynn Gordon, W/M, 38, of Humboldt; Arrest date and location: February 20, 2022, Hawks Law Office; Charges: public intoxication. Arresting officer: Ptl Douglas.</p> <p>Joseph Aaron Haynes, W/M, 28, of Brownsville; Arrest date and location: February 15, 2022, Wal-Mart/N Central; Charges: violation of order of protection. Arresting officer: Ptl Hamlett.</p> <p>Dion Manley, B/M, 18, of Humboldt; Arrest date and location: February 17, 2022, HPD; Charges: assault. Arresting officer: SRO Hudson.</p> <p>Neel Patel, W/M, 28, of Middleton; Arrest date and location: February 19, 2022, Wal-Mart; Charges: driving under the influence, leaving the scene of accident. Arresting officer: Ptl Davis.</p> <p>Kadia Elise Pearson, B/F, 21, of Jackson; Arrest date and location: February 14, 2022, Main and Honeysuckle; Charges: stop sign violation, driving on revoked/suspended/expired license, felony evading in vehicle, manufacture/delivery/sell/possession of controlled substance analog. Arresting officer: Ptl Long.</p> <p>Briana Latilha Pewitte, B/F, 31, of Humboldt; Arrest date and location: February 19, 2022, Sonic; Charges: driving on revoked/suspended/expired license, failure to maintain control. Arresting officer: Ptl Lemus.</p> <p>Damonte Rayshar Prewitt, B/M, 18, of Humboldt; Arrest date and location: February 14, 2022, Humboldt High School; Charges: disorderly conduct. Arresting officer: SRO Hudson.</p> <p>Eric Wayne Visnick, W/M, 49, of Humboldt; Arrest date and location: February 15, 2022, Teri Leigh Cove; Charges: domestic assault. Arresting officer: Ptl Bowens.</p> <p>&nbsp;</p> <p>&nbsp;</p> <p class="p1" style="text-align: center;">_________________________________________________________________</p> <h1 style="text-align: center;">Gibson County Sheriff&#8217;s Report</h1> <p><em>Information listed in the Gibson County Sheriff’s Report is obtained from the Gibson County Sheriff’s Department and printed as is. The Humboldt Chronicle cannot assume responsibility for correcting inaccuracies when information accurately reflects the report. Readers are cautioned that some names published may be similar to or the same as those of other members of the community.</em></p> <p><em><strong>The Gibson County Sheriff’s Office reported the following arrests in their weekly arrest report for 2/14/2022 through 2/20/2022:</strong></em></p> <p>Dion Manley Jr, B/M, 19- other charges.</p> <p>Quincey Leshun Porter, B/M, 42- driving under the influence first offense, improper lane usage, violation of implied consent law, failure to exercise due care, reckless endangerment.</p> <p>Amber Deann Camp, W/F, 31- capias.</p> <p>Redona Paige Campbell, W/F, 53- violation of probation.</p> <p>Carl David Carroll, W/M, 35- weekender.</p> <p>Jeffery Dewight Collins, W/M, 51- violation of probation, escape.</p> <p>Dama Rose Gumiran, W/F, 41- failure to appear.</p> <p>Kevon Diquan Hill, B/M, 26- weekender.</p> <p>Carlee Lynn Meyers, W/F, 28- violation of probation.</p> <p>Rickey Keyontae Nolan, B/M, 22- weekender.</p> <p>Marshay Lavalle Nunn, B/M, 28- contempt of court.</p> <p>Lonnie Peoples Jr, B/M, 51- contempt of court.</p> <p>Alexis Patrice Phillips, B/F, 20- unlawful drug paraphernalia uses &amp; activities, production/manufacturing/distribution/possession of salvia divinorum.</p> <p>Jessica Ann Smallwood, B/F, 38- capias.</p> <p>Michael Stewart Jr, B/M, 41- capias.</p> <p>Billie Jo Thompson, W/F, 46- violation of probation.</p> <p>Kevin Alan Thompson, W/M, 42- capias, attachment order.</p> <p>Richard Duane Waltrip, W/M, 37- drug sanction.</p> <p>Ricky Eugene Adkisson, B/M, 55- failure to appear.</p> <p>Larry Wayne Barrett, W/M, 20- simple possession/casual exchange, violation of alcoholic beverage laws.</p> <p>Stephanie Diane Bolin, W/F, 43- capias.</p> <p>Tiffani Leann Borders, W/F, 27- contempt of court.</p> <p>Damaris James Coleman Jr, B/M, 21- improper display of plates, violation of implied consent law, driving under the influence first offense.</p> <p>Bobby Lynn Curtis, W/M, 49- capias, evading arrest.</p> <p>Evelyn Marie Curtis, W/F, 45- hold for other agency.</p> <p>Deborah Rhea Goodrich, W/F, 59- violation of probation.</p> <p>Jamie Lewis Gordon, W/M, 27- domestic assault, burglary.</p> <p>Tyrice Graves, B/M, 44- failure to appear.</p> <p>Cody Shane Little, W/M, 31- manufacture/delivery/sale or possession of methamphetamines, unlawful drug paraphernalia uses &amp; activities, driving on revoked/suspended license.</p> <p>Randal Keith Smith, W/M, 33- domestic assault.</p> <p>Tyjuan Lennell Snowden, B/M, 44- capias.</p> <p>Mary Ann Tucker, W/F, 51- capias.</p> <p>Jason Edward Wall, W/M, 35- domestic assault.</p> <p>Richard Duane Waltrip, W/M, 37- public intoxication.</p> <p>Rachel Michele Bivens, W/F, 26- burglary, theft of property.</p> <p>Charles Allen Crawford, B/M, 27- hold for other agency.</p> <p>James Edward Dabbs, W/M, 43- stalking.</p> <p>Graniven Lee Estes, B/M, 60- driving under the influence first offense, failure to stop at railroad crossing, driving on revoked/suspended license, violation of implied consent law.</p> <p>Dion Manley Jr, B/M, 19- assault.</p> <p>Neel Ketan Patel, H/M, 29- driving under the influence first offense, leaving scene of accident.</p> <p>Kadia Elise Pearson, B/F, 22- fail to yield, resisting stop/frisk/halt/arrest or search (non-violent), evading arrest, driving on revoked/suspended license, possession of controlled substance analog.</p> <p>Damonte Rayshar Prewitt, B/M, 18- disorderly conduct.</p> <p>Elijah David Sellers, W/M, 36- burglary, theft of property.</p> <p>Eric Wayne Visnick, W/M, 50- false imprisonment, domestic assault.</p> <p>Melisa Jean Whitaker, W/F, 53- false imprisonment.</p> <p>Elijah David Sellers, W/M, 36- attachment order.</p> <p>Tyjuan Lennell Snowden, B/M, 44- attachment order.</p> <p>Carlee Lynn Meyers, W/F, 28- driving on revoked/suspended license, contraband in penal institution, theft of property.</p> <p>Joshua Brandon Dye, W/M, 36- attachment order.</p> <p>Derek Alan Hilliard, W/M, 36- disorderly conduct.</p> <p>Kadia Elise Pearson, B/F, 22- violation of probation.</p> <p>Joshua Dwayne Puckett, W/M, 29- violation of probation.</p> <p>Tyjuan Lennell Snowden, B/M, 44- violation of probation.</p> <p>Olivia Marie Thompson, W/F, 30- contempt of court.</p> <p>Bradley Keith Eddlemon, W/M, 31- driving under the influence first offense, driving on revoked/suspended license.</p> <p>James Bradley Kent, W/M, 50- driving under the influence first offense.</p> <p>Amber Deann Camp, W/F, 31- capias.</p> <p>Peyton Aubrey Cole, W/M, 31- driving under the influence first offense, violation of implied consent law.</p> <p>Nicholas Herman Allen, W/M, 35- weekender.</p> <p>Matthew Dwane Baker, W/M, 29- weekender.</p> <p>Dylan Ray Burkett, B/M, 23- weekender.</p> <p>Victor Dwayne Epperson, W/M, 61- weekender.</p> <p>Dawn Hayse Fawcett, W/F, 43- weekender.</p> <hr /> <h1 class="p1" style="text-align: center;">Real Estate Transfers</h1> <p>Regina R. Smith and Michael L. Smith to Landon R. Little and wife, Amy Little-Medina-$47,500</p> <p>Joe Johnson and wife, Josie Johnson to Shawn Allred and wife, Stephanie Allred-Rutherford-$1,700</p> <p>Amanda Lamar to Darrell Dwain Morgan and wife, Angela McClanahan Morgan-Kenton-$15,000</p> <p>Landon R. Little to John A. Jobst and wife, Jean C. Jobst-Milan-$250,000</p> <p>Thomas Elam, II to Timothy Scott Reeves-Kenton-$5,000</p> <p>Rodney Barnes and wife, Sandra Barnes to Timothy Scott Reeves-Kenton-$12,000</p> <p>Tracy R. Hayes and wife, Tracy K. Hayes to Ryan Lee Crockette and wife, Angela Noelle Crockette-Milan-$667,500</p> <p>Mary E. Varner and husband, Brent Varner to Aubree D. Bates-Medina-$178,750</p> <p>Clark Family Holdings, LLC to Wesley Langston and wife, Calandra Langston-Medina-$389,900</p> <p>James Jerry Skefos to CAE Properties, LLC-Milan-$250,000</p> <p>Francis Thomas Venezia to Mayra Alexsandra Parks Godinez-Rutherford-$25,000</p> <p>Hemjag Leasing, LLC to Semo Real Estate Company, LLC-Humboldt-$374,000</p> <p>Barry Allen Construction, LLC to Megan Aleece White-Milan-$183,400</p> <p>Black Oak Properties, LLC to Gina Bacaylan-Humboldt-$72,900</p> <p>Charles William Sanderson III to Diane Sanderson-Kenton-$10.00</p> <p>William D. Simmons to Paul Mahan and wife, Morgan Mahan-Milan-$249,900</p> <p>ARC Investments, INC to MBA Properties, LLC-Milan-$105,000</p> <p>Aubree D. Bates to Kyle S. Bryant and wife, Alexi Bryant-Medina-$275,000</p> <p>Jeff Dodd to Vicki Arnold-Trenton-$30,000</p> <p>Clark Family Holdings, LLC to Patricia J. Spicer-Medina-$332,925</p> <p>Stuart Wendell Carroll, Leslie Akin, Wayne Carroll, Randy Carroll and Ben Carroll to Bradley Arnold-Milan-$109,000</p> <p>List 4 Less Properties, INC to Ramon Guirnalda and Angela G. Rayo-Milan-$35,000</p> <p>Michael Ramey to Randy Fisher-Trenton-$20,000</p> <p>Gregory Vinson and Tori Vinson to Cody Haste-Trenton-$11,500</p> <p>Dennis Dwight Emerson and Janetta Carol Wilson to Joe Tidwell-Dyer-$120,000</p> <p>Zachary D. Phifer and wife, Ashley N. Collins Phifer to Tony Hoff and wife, Crystal Hoff-Milan-$215,000</p> <p>Brodie Coughenour and wife, Marta Coughenour to Judy D. Wilson-Bradford-$140,500</p> <p>Jason Fultz and wife, Jacqueline Fultz to Kevin Davis-Humboldt-$250,000</p> <p>Sky View Homes, LLC to Russell Stark-Humbolt-$203,500</p> <p>Russ Garrett and wife, Rose Garrett and Tim Young to Kristan Nilsson-Humboldt-$40,000</p> <p>David T. Bunney and wife, Karla Bunney to Jeanette M. Scott-Medina-$299,900</p> <p>Daren Langston to Warren Langston and wife, Katelyn Langston-Rutherford-$180,000</p> <p>City of Trenton to Caleb Chandler, LLC-Trenton-$3,003</p> <p>Jo Lyn Jordan-Beard to Scot Holloway-Medina-$142,000</p> <p>Mark Shayne Fielder to Adan Hernandez-Trenton-$13,750</p> <p>Jessie Warren Langston and Katelyn Langston to Daren Langston-Rutherford-$90,000</p> <p>&nbsp;</p> <hr /> <h1 style="text-align: center;">Divorces</h1> <p>Dustin Lee Wagoner of Humboldt to Amanda Grace Storey Ball of Humboldt</p> <p>River Vaughn Street of Bradford to Savannah Elaine Melton of Milan</p> <p>Richard Allen Young of Medina to Jennifer Paige Leggett of Medina</p> <p>Brandon Shawn Pierce of Trenton to Heather Nicole Grooms Ingram of Trenton</p> <p>Trey Alan Parks of Martin to Martha Mary Grace Rogers of Kenton</p> <p class="p1" style="text-align: center;"> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.milanmirrorexchange.com/2022/02/22/your-right-to-know-26/" data-a2a-title="Your Right to Know"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F02%2F22%2Fyour-right-to-know-26%2F&amp;linkname=Your%20Right%20to%20Know" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.milanmirrorexchange.com%2F2022%2F02%2F22%2Fyour-right-to-know-26%2F&amp;linkname=Your%20Right%20to%20Know" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.milanmirrorexchange.com/category/humboldt-chronicle-your-right-to-know/" rel="category tag">Humboldt Chronicle - Your Right To Know</a>, <a href="https://www.milanmirrorexchange.com/category/your-right-to-know/" rel="category tag">Your Right to Know</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.milanmirrorexchange.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='293625' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_0d0871f0806eae32d30983b62252da50" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/22/your-right-to-know-26/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/11/23/gibson-county-election-commission-votes-to-close-precincts/" rel="bookmark" title="Gibson County Election Commission votes to close precincts"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/11/DSC_0008-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/11/23/gibson-county-election-commission-votes-to-close-precincts/" rel="bookmark" title="Gibson County Election Commission votes to close precincts">Gibson County Election Commission votes to close precincts</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 23, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/11/23/gibson-county-election-commission-votes-to-close-precincts/#comments" tabindex="-1" aria-hidden="true">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/" rel="bookmark" title="Boost in COVID-19 vaccines expected this month"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/02/Lisa_Piercey-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/" rel="bookmark" title="Boost in COVID-19 vaccines expected this month">Boost in COVID-19 vaccines expected this month</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 16, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/02/16/boost-in-covid-19-vaccines-expected-this-month/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.milanmirrorexchange.com/2021/01/14/county-health-departments-offer-covid-19-vaccinations/" rel="bookmark" title="County Health Departments offer COVID-19 Vaccinations"> <img width="300" height="300" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/coronavirus-vaccine-bottles-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/01/14/county-health-departments-offer-covid-19-vaccinations/" rel="bookmark" title="County Health Departments offer COVID-19 Vaccinations">County Health Departments offer COVID-19 Vaccinations</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/01/14/county-health-departments-offer-covid-19-vaccinations/#comments" tabindex="-1" aria-hidden="true">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2021/01/04/your-right-to-know-24/" rel="bookmark" title="Your Right to Know">Your Right to Know</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 4, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2021/01/04/your-right-to-know-24/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.milanmirrorexchange.com/2020/02/18/your-right-to-know-25/" rel="bookmark" title="Your Right to Know">Your Right to Know</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> February 18, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.milanmirrorexchange.com/2020/02/18/your-right-to-know-25/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="5e3b5ea12c368-2" class="fl-widget 5e3b5ea12c368"><div class="a-single a-28"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Tyson', 1.00, {'nonInteraction': 1});" href="https://www.tysonfoods.com/careers" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Tyson', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2021/01/Tyson-web-ad-01.20.2021.jpg" /></a></div></aside><aside id="5e3b5ea12c368-3" class="fl-widget 5e3b5ea12c368"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="custom_html-2" class="widget_text fl-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=5202_-_gibson_county_info_guide-fb&u=foxlitho"></iframe></div></div></aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-13 c-1"><a onClick="ga('send', 'event', 'Adverts', 'click', '1 Tennessee', 1.00, {'nonInteraction': 1});" href="http://www.1tennessee.net" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', '1 Tennessee', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2020/02/1st-TN.png" /></a></div><div class="g-dyn a-27 c-2"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Put Me In The Story', 1.00, {'nonInteraction': 1});" href="https://shareasale.com/r.cfm?b=1255614&u=1885064&m=48074&urllink=" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Put Me In The Story', 2.00, {'nonInteraction': 1});" src="https://www.milanmirrorexchange.com/wp-content/uploads/2018/10/300x250.jpg" /></a></div><div class="g-dyn a-3 c-3"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Employment Network', 1.00, {'nonInteraction': 1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1089" target="_blank"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Employment Network', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/12/Jobs.png" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-19"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Public Notices', 1.00, {'nonInteraction': 1});" href="http://www.milanmirrorexchange.com/public-notices/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Public Notices', 2.00, {'nonInteraction': 1});" src="http://www.milanmirrorexchange.com/wp-content/uploads/2017/01/publicnotices.jpg" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Mirror-Exchange-Newspaper-107949685894900/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="adrotate_widgets-5" class="fl-widget widget_adrotate_widgets"><div class="a-single a-22"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6943659276467198",
    enable_page_level_ads: true
  });
</script></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Gibson County News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.milanmirrorexchange.com/">Home</a></li> <li id="menu-item-12042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12042"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=dd7e12ca-fcc1-4a35-a6b2-53928a0c3ca2">Humboldt Chronicle E-Edition</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=1c2b1718-1e38-4594-ae43-5b199b4664c8">The Mirror-Exchange E-Edition</a></li> <li id="menu-item-12041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12041"><a target="_blank" rel="noopener noreferrer" href="http://1262.newstogo.us/editionviewer/default.aspx?Publication=a5d80c9c-8a83-43eb-9ef8-9607f81e3785">The Tri-City Reporter E-Edition</a></li> <li id="menu-item-226260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226260"><a target="_blank" rel="noopener noreferrer" href="http://www.newstogo.us/editionviewer/default.aspx?Publication=c48982eb-1bda-404a-b289-71f4b438a64b">Trenton Herald Gazette E-Edition</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.milanmirrorexchange.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.milanmirrorexchange.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.milanmirrorexchange.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.milanmirrorexchange.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.milanmirrorexchange.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.milanmirrorexchange.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 3.16130996 sec
Time to load cache: 0.33132696
Cache file created on: 2022-02-23T06:25:40+00:00
Current time: 2022-02-23T08:48:02+00:00
-->